Mi Drohne APP & Firmware Update

  • Nachdem ich die chinesische App 0.0.56.16 installiert hatte, danach dann die englische 0.0.56.16 habe ich deutlich weniger Startprobleme wegen internal fault. Gestern konnte ich sogar mehrmals starten/landen ohne diesen Fehler, an Stellen, wo das bisher nicht möglich war. Meine Drone stammt aus der Serie 10/2016.
    Ich würde eher nicht zurückschicken, einmal wegen der Sendungskosten und weil ich glaube, dass mit den Updates das Problem in Griff zu kriegen ist.

  • Hi. Bin neu hier und erst seit 3 Tagen im Besitz einer MiDrone. Bin noch immer am testen mit welcher App ich fliegen will/kann.


    Hab aber gleich mal eine Frage: Gibt es eigentlich eine Lösung für die falsche Positionsanzeige in der Map? Meine Position auf der Map ist immer ca. 1km von meinem wahren Standort entfernt.


    Was die Apps betrifft: Hab es jetzt mit der aus dem PlayStore und der 0.0.47 probiert. Beide funktionieren bis auf das Positionsproblem mMn sehr gut. Bei der 0.0.56.16 stürzt mir die App beim Verbinden zur Drohne immer ab. (ist aber mehr oder weniger egal)


    Hab hier gelesen, dass man bei der 0.0.47 den Beginner-Mode deaktivieren kann. Bei mir funktioniert das nicht. Bekomm immer die Meldung, dass ich erst xx Minuten geflogen bin...etc. Ist aber auch nicht schlimm, fühle mich zzt im Beginner-Mode eh noch relativ wohl. :)


    Grüße aus Ö!

    In meinen Postings wird ausschließlich eine Eigeninterpretation der Rechtschreibung verwendet. Sollte also jemand einen vermeintlichen Fehler finden, dann diesen bitte kurz und formlos notieren und sich an den Hut stecken! Wenn mir irgendwo mal irgendwer begegnet, der ein Fehler-Kärtchen am Hut hat, dann werde ich diesen umgehend auf ein erfrischendes Getränk nach Wahl in das nächstliegende Lokal einladen! Versprochen!

    Edited once, last by hb2107 ().


  • Rückwirkend betrachtet hätte ich den beginner mode auch lieber drinlassen sollen, dann wäre mir die kamera nur aus 30 Meter höhe runtergefallen statt aus 90 Meter.
    A propos, kamera immer ordentlich an der Drone befestigen. ;)


    Gesendet von meinem A0001 mit Tapatalk

  • Bei meinen "Experimenten" hatte ich auch kurzfristig mal die 0.0.47 drauf. Da war standardmäßig der Beginner-Modus deaktiviert (vermutlich weil ich ihn vorher mit der aktuellen chinesischen ausgeschaltet hatte). Aber als ich den wieder in der 0.0.47 aktiviert hatte, konnte ich ihn anschließend auch nicht mehr zurücksetzen, da ich noch keine 300 Minuten geflogen bin. Mit der 0.0.56.16 (wer denkt sich eigentlich diese beknackten wenig vertrauenswürdigen Versionsnummern aus - bis die bei der 0.1 angekommen sind, ist die DJI App vermutlich bei Version 12.2 :D) bzw. der 0.0.31 aus dem Playstore lässt sich der Beginner Modus aber glücklicherweise jederzeit ausschalten.

  • Bei meinen "Experimenten" hatte ich auch kurzfristig mal die 0.0.47 drauf. Da war standardmäßig der Beginner-Modus deaktiviert (vermutlich weil ich ihn vorher mit der aktuellen chinesischen ausgeschaltet hatte). Aber als ich den wieder in der 0.0.47 aktiviert hatte, konnte ich ihn anschließend auch nicht mehr zurücksetzen, da ich noch keine 300 Minuten geflogen bin. Mit der 0.0.56.16 (wer denkt sich eigentlich diese beknackten wenig vertrauenswürdigen Versionsnummern aus - bis die bei der 0.1 angekommen sind, ist die DJI App vermutlich bei Version 12.2 :D) bzw. der 0.0.31 aus dem Playstore lässt sich der Beginner Modus aber glücklicherweise jederzeit ausschalten.


    Die iPhone APP für die drone ist wohl schon bei 1.12 oder sowas, ist englisch und hat eine funktionierende Karte. :-(



    Gesendet von meinem A0001 mit Tapatalk

  • Warum hb2107 den Beginner Modus nicht deaktivieren kann, ist mir ein Rätsel. Hast Du alle Firmware Updates gemacht?

    Denke schon. Angezeigt bzw. vorgeschlagen wird mir keines beim Start.


    In meinen Postings wird ausschließlich eine Eigeninterpretation der Rechtschreibung verwendet. Sollte also jemand einen vermeintlichen Fehler finden, dann diesen bitte kurz und formlos notieren und sich an den Hut stecken! Wenn mir irgendwo mal irgendwer begegnet, der ein Fehler-Kärtchen am Hut hat, dann werde ich diesen umgehend auf ein erfrischendes Getränk nach Wahl in das nächstliegende Lokal einladen! Versprochen!

  • Mit der 0.0.56.16 (wer denkt sich eigentlich diese beknackten wenig vertrauenswürdigen Versionsnummern aus - bis die bei der 0.1 angekommen sind, ist die DJI App vermutlich bei Version 12.2 :D) bzw. der 0.0.31 aus dem Playstore lässt sich der Beginner Modus aber glücklicherweise jederzeit ausschalten.

    Auch wenn man die 300min noch nicht geflogen ist?

    In meinen Postings wird ausschließlich eine Eigeninterpretation der Rechtschreibung verwendet. Sollte also jemand einen vermeintlichen Fehler finden, dann diesen bitte kurz und formlos notieren und sich an den Hut stecken! Wenn mir irgendwo mal irgendwer begegnet, der ein Fehler-Kärtchen am Hut hat, dann werde ich diesen umgehend auf ein erfrischendes Getränk nach Wahl in das nächstliegende Lokal einladen! Versprochen!

  • Ja, glücklicherweise spielt das keine Rolle mehr.

    Ok, muss ich mir dann heute nochmal genauer ansehen. Mit der 0.0.47 hat es zumindest bei mir nicht funktioniert...


    Was den Fehler mit der falschen Positionsanzeige (tatsächliche Position ist ca. 1km von der angezeigten entfernt) in der Map betrifft, gibt es eh noch keine Lösung, oder? Oder hab ich was überlesen?

    In meinen Postings wird ausschließlich eine Eigeninterpretation der Rechtschreibung verwendet. Sollte also jemand einen vermeintlichen Fehler finden, dann diesen bitte kurz und formlos notieren und sich an den Hut stecken! Wenn mir irgendwo mal irgendwer begegnet, der ein Fehler-Kärtchen am Hut hat, dann werde ich diesen umgehend auf ein erfrischendes Getränk nach Wahl in das nächstliegende Lokal einladen! Versprochen!

  • Korrekt, der Beginner Modus sollte sich auch deaktivieren lassen wenn man noch keine 300min geflogen ist.



    Nur Mal als Frage. Welche 0.0.47 nutzt ihr? Die aus dem Forum hier?




    Achso, wegen der Positionsbestimmung. Das hatte ich auch schonmal, dass ich knapp neben meiner realen Position auf der Karte sichtbar war. Das ging dann von alleine wieder weg.


    Wenn ich zum Bsp den Sichtflugmodus aktiv habe und mein Handy im heimischen WLan ist, dann wird meine Position auch genau erkannt.
    Somit spielen die Daten vom Handy auch eine Rolle, so wie es draci schon schrieb.

  • Die 0.0.4.7 und auch die APP aus dem play store bekomme ich nicht mehr zum Laufen auf meinem Handy (OnePlusOne Nougat 7.1.1). Komischerweise gingen beide apps noch vor ein paar tagen (bevor ich Firmware updates machte). Konnte sogar beide installiert lassen.
    Wenn man sich auf account.mi.com anmeldet und dort auf permissions klickt, dann sieht man da auch beide apps die mit dem Konto verknüpft sind.


    Gesendet von meinem A0001 mit Tapatalk

  • Nur Mal als Frage. Welche 0.0.47 nutzt ihr? Die aus dem Forum hier?

    Ja, die hier: Mi-Drone App - englisch -





    Quote from huschel5

    Achso, wegen der Positionsbestimmung. Das hatte ich auch schonmal, dass ich knapp neben meiner realen Position auf der Karte sichtbar war. Das ging dann von alleine wieder weg.

    Mhmm. Ok, dann werd ich das mal weiter beobachten. Hatte bis jetzt ja erst 4 Flüge. Und bei denen, wurde mir die Position halt nie richtig angezeigt. ABer vlt ändert sich das ja noch...hoffe ich halt. :)

    In meinen Postings wird ausschließlich eine Eigeninterpretation der Rechtschreibung verwendet. Sollte also jemand einen vermeintlichen Fehler finden, dann diesen bitte kurz und formlos notieren und sich an den Hut stecken! Wenn mir irgendwo mal irgendwer begegnet, der ein Fehler-Kärtchen am Hut hat, dann werde ich diesen umgehend auf ein erfrischendes Getränk nach Wahl in das nächstliegende Lokal einladen! Versprochen!

  • Hallo,


    ich bin neu hier und hab seit ein paar Tagen meine Mi Drone. Leider bekomme ich die Drohne einfach nicht zum Laufen. Ich benutze die iOS App, hoffe aber, dass mir trotzdem jemand weiterhelfen kann, auch wenn es hier meist um die Andoid App geht.


    Hab zuerst die Firmware aktualisiert mittels der chinesischen App (mit der engl. App wurde mir seltsamerweise kein Update angezeigt). Aber egal welche App ich probiere, ich schaffe es einfach nicht, die Drohne zum Starten zu bewegen.


    Ich bekomme immer die Fehlermeldung wie unten im Bild gezeigt. Aber egal wie oft ich die Drohne neustarte, die Fernbedienung mit der Drohne neu verbinde, nix hilft. Das Handy ist mit USB Kabel verbunden und USB Tethering ist an und verbunden.


    Hat jemand von euch diese Meldung schon mal gehabt und weiß vielleicht, wie man das lösen kann?


    Vielen Dank schonmal.


    Gruß Marc



  • Ob die Mi Drone jetzt außerhalb der Wohnung auch "mitspielt" wird sich spätestens am Wochenende zeigen...

    Zitiere mich mal selber.


    Wetter hat ja gepasst und diesmal hat die Mi Drone nach einer relativ zügigen Kompasskalibrierung (im Uhrzeigersinn ein paarmal horizontal und dann nochmal kurz vertikal gedreht - ohne Propeller und Kamera) auch ohne jegliche Probleme im GPS-Modus abgehoben. Die 0.0.31 aus dem Playstore bleibt jetzt also drauf. Funktioniert soweit auch alles bis auf die Aufhebung des 500-Meter-Entfernungslimits (die Option lässt sich zwar anwählen bzw. deaktivieren - wird dann aber mit der Fehlermeldung "Can't set distance" quittiert).

  • Zitiere mich mal selber.
    Wetter hat ja gepasst und diesmal hat die Mi Drone nach einer relativ zügigen Kompasskalibrierung (im Uhrzeigersinn ein paarmal horizontal und dann nochmal kurz vertikal gedreht - ohne Propeller und Kamera) auch ohne jegliche Probleme im GPS-Modus abgehoben. Die 0.0.31 aus dem Playstore bleibt jetzt also drauf. Funktioniert soweit auch alles bis auf die Aufhebung des 500-Meter-Entfernungslimits (die Option lässt sich zwar anwählen bzw. deaktivieren - wird dann aber mit der Fehlermeldung "Can't set distance" quittiert).

    Was iost bei der App aus dem PlayStore besser ? Funktioniert da die Karte richtig und auch die Funktionien die jetzt erst durch Firmware Updates reinkamen ? z.B. diese Kamera Belichtung über das rechte Rädchen an der Fernbedienung ?
    Was hast du für ein handy und Betriebssystem ? Auf meinem handy läuft die PlayStore version irgendwie nicht mehr und ein anderes ist nicht damit kompatibel.

  • @bitmarc mit 12 GPS Verbindungen wird das auch nix. Zur Fehlermeldung kann man so leider recht wenig sagen...

    Danke für deine Antwort.


    Allerdings glaube ich nicht, dass es mit der Anzahl der GPS Satelliten zusammenhängt. Habe die gleiche Fehlermeldung auch schon mit 15 Satelliten gehabt.


    Hat diese Meldung sonst noch keiner hier gehabt? Hab bisher nur ein englisches Forum gefunden, in dem Nutzer vom gleichen Problem berichtet haben. Leider gab's dort bislang auch keine Lösung. Ist vielleicht ein IOS-App spezifisches Problem?!


    Ich hab nur keine Ahnung, ob eventuell an der Hardware was nicht stimmt oder ob es ein Software/ Firmware Problem ist.


    Gruß Marc

  • Hallo erstmal.

    Allerdings glaube ich nicht, dass es mit der Anzahl der GPS Satelliten zusammenhängt.

    Denke ich auch nicht.


    Ich habe den "Initialisierungsfehler" nicht, habe aber auch davon gelesen. Einen echten Lösungsansatz kann ich leider nicht bieten.
    Ich verbinde mit einem iPhone 5 und der englischen aktuellen iOS App eigentlich (aus Faulheitsgründen :) ) immer über WLAN.
    Außer den bekannten Bugs funktioniert damit auch alles was man zum Abheben benötigt.


    Versuch doch einfach mal das USB-Tethering-Geraffel auszuklammern – vielleicht ändert sich ja etwas.


    btw: Nicht das Cam-Netzwerk sondern das "MiRC_xxxx" auswählen.

  • Oh mann, ich bin mittlerweile echt verzweifelt. Ich hab heute wirklich stundenlang alles Mögliche probiert:


    Egal ob chinesische oder englische App (beide aus dem AppStore), egal ob WLAN oder USB Tethering, immer gab's die gleiche Fehlermeldung.


    Hatte heute auch viele verschiedene Locations versucht. Ich hatte genug Satelliten (bis zu 18), Verbindung Fernbedienung - Copter war da, Kompasskalibrierung hat funktioniert, nur eben immer die Fehlermeldung: Failed to initialize (siehe Bild).


    Ich glaube mittlerweile wirklich, dass es sich um ein Hardwareproblem handelt. Ich bin ja nicht der Einzige im Netz mit dem Problem, nur eine Lösung findet man nirgends.


    Ich werde mal Gearbest anschreiben, ob sie das Gerät zurücknehmen und das Geld erstatten.