Neues Xiaomi redmi startet nicht, ist in einer Schleife

  • Hallo zusammen.


    Habe vergessen das Telefon über Nacht an die Ladestation zu hängen. Am Morgen war es logischerweise aus. Als ich das Ladekabel einsteckte vibrierte es kurz, die rote Lade-LED ging an und das Miu-Zeichen kam direkt. Leider passierte dann nichts weiter im bootvorgang.


    Das Miu-Zeichen bleibt ca 60 Sekunden sichtbar, das Zeichen geht weg, es vibriert kurz und zeigt mir für weitere 60 Sekunden das Miu-Zeichen. Das geht so ohne Unterbrechung unendlich wenn Strom angelegt ist.

    Habe mich als Benutzer“ bzw Laie mal umgeschaut.

    Ich komme zwar an den Bildschirm mit dem Fastbootlogo, aber es geht nicht weiter. Im besten Fall komme ich wieder an das Startbild mit dem oben genannten Miu-Zeichen und Verhalten.

    Auch kann ich im Fastbootmodus (also wenn ich das Bild dazu sehe) das Phone nicht am PC sehen oder gar bedienen. Das ging vorab sehr gut. ADB-Treiber war auch plötzlich nicht mehr da. Habe ihn dann erneut zur Zufriedenheit des Systems (WIN 7) eingebunden. Dennoch ist mein Tel nicht zu sehen und nicht zu bedienen.


    Ich fand zwar eine Anleitung zum flashen aus Indien!, aber dazu muss wohl das Phone geroutet sein. Die Daten zu meinem Tel habe ich leider nicht extern aufgeschrieben. Ist ein 4/64gb mit global Version. Das aktuelle Systemupdate wurde vor ca 2 Wochen durchgeführt. Danach lief alles normal weiter. Ich habe auch kürzlich keine neue App oder SW aufgespielt so dass ich solche Fehler (weil es ja gut funktioniert hat) eher ausschließe.


    Mein Phone ist NICHT geroutet, mal gerade 2 Monate alt und ca 2 Wochen in der Nutzung.


    Was kann ich nun unternehmen oder wie finde ich eine Hilfe oder Lösung?


    Antworten die Licht in mein Dunkles bringen werden mich erfreuen.

    Danke vorab…

  • Danke Dir Semmel für den Versuch.
    Aber es läd auch nicht wirklich. Es versucht zu booten und bleibt in der Schleife hängen.
    Nach ca 30 Minuten des ewigen hin und her passiert nichts mehr und die blinkende LED geht aus.

    Der Akku ist wohl nur so weit geladen, das der Bootversuch durchgeführt wird.
    Gelegentlich komme ich noch in den fastboot rein. Wenn ich dann den Miflasher refreshe dann bleibt der fastboot auch gehalten und sichtbar.
    Gerne auch stundenlang...


    Es geht nicht weiter.
    KEINE der zur Verfügung stehenden Global Images funktioniert. Habe ca 10 Stück versucht.
    Habe sogar ältere MiFlasher als Instrument versucht. Nichts geht.
    Stetig kommt die Info
    a.) can not find flash_all.bat oder
    b.) can not load Xiaomi


    Da mir die Zusamennhänge nicht klar sind drehe ich mich im Kreis. Anhand der Stunden die ich hier verbringe ist der NEukauf schon fast billiger...

  • Dein Phone muss nicht gerootet sein, um es im Fastboot Mode mit MiFlash zu flashen. Der Bootloader müßte nur entsperrt sein.

    Dies aber jetzt, ohne funktionierendes Rom hinzu bekommen, dürfte schwierig werden.


    Der reine Unlock-Vorgang findet zwar im Fastboot Mode statt, aber vorher müßten ein paar Einstellungen im Rom gemacht werden.

    Einmal müßte auf dem Phone ein Mi-Account erstellt sein, die Developer Optionen müßten aktiviert sein und in diesen Optionen ist dann noch OEM-Unlock und Android-Debugging zu aktivieren.

    Ist das der Fall, könntest du ein Unlock Gesuch stellen und versuchen den Bootloader zu entsperren.

    Zum Empfang der SMS müßte dann deine Sim in ein anderes Phone.


    Wenn das letzte Miui Update erst 2 Wochen her ist, wird das wohl auch nicht mehr funktionieren? => http://en.miui.com/thread-408889-1-1.

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von Fietze ()

  • Hollu : Leider geht über den fastboot nichts hinaus.


    Fietze : Danke für die ausführliche Darstellung.
    Das mit dem flashen ohne root habe ich mir angelesen. Sollte "normalerweise" klappen.

    Das mit dem entsperren des Bootöladers hat mich gestern etwas deprimiert.
    Einen Mi.account sollte ich haben, das ist das doch mit der elend langen Nummer?

    Das letzte update habe ich in der Tat vor ca. 2 Wochen gemacht. Dabei auch sicher eingestellt dass kein automatisches update gemacht werden soll.
    Denn der Akkuleerstand beim update könnte aus meiner Sicht eine Fehlerursache für den jetzigen Zustand sein.
    Oder?


    ?Was war denn beim letzten update so, dass der Lösungssnsatz mit dem Bootlader nicht mehr funkrionieren soll?

    Der Link geht nur allgemein ins Forum.


    Um ehrlich zu sein; das ist mir als Laie alles eine Nummer zu dick.
    Habe zwar Ehrgeiz, aber irgendwo bin ich auch nur Mensch mit gesinderten Fähigkeiten.


    Was nun?
    Zurück schicken, neues kaufen, jemanden suchen der es hhier in Hamburg macht...???

  • Wie alt ist es den? Wo hast du es bestellt? Wenn du zu keiner Lösung kommst bzw. es dir auch nicht mehr zutraust dann würde ich es zurück schicken


    Ansonsten gibt es noch die Variante mit einem Deep Flash Kabel ein Rom aufzuspielen. So habe ich es gemacht weil ich es nicht gerootet hatte. Aber da kann es dir auch passieren das du einen Briefbeschwerer daraus machst

  • Hollu .
    Danke für den Hinweis.
    Derzeit 5 Wochen alt und seit 2 Wochen genutzt. Ganze drei Tage hatte ich es so im Einsatz wie es mir persönlich mit den Einstellungen gefällt.
    Gekauft über gearbest. Die machen ja eh keinen Service sondern ersetzen entweder GEld oder Ware. Beides nicht schön weil es Zeit kostet.
    Derzeit klappt alles nicht ich tendiere eher zur Depression. Alles weniger schön.


    Sei so gut und erkläre mir bitte das mit dem Deep flash Kabel. Denn einen vibrierenden Briefbeschwerer habe ich ja nun schon hier liegen...

  • Schau mal ob der Link funktioniert: http://en.miui.com/thread-408889-1-1.html

    Ggf. rechte Maustaste und im neuen Tab öffnen.


    Einmal gibt es die lange Nummer und Benutzernamen, aber beim entsperren mußte ich die Telefonnummer im Unlock Tool eingeben.

    Nutzt dir aber alles nichts, solange nicht USB-Debugging und OEM-Unlock in den Entwickleroptionen aktiviert sind.


    Wie schon vorgeschlagen, würde ich mich mit Gearbest in Verbindung setzen.

    Selbst wenn du das Gerät nicht 1zu1 ersetzt bekommst? Vielleicht spendieren die dir bei einem Neukauf 50-70%?

    Nachfragen würde ich aber auf jedenfall und in der Mail vielleicht diesen Thread verlinken.

    Viel Glück jedenfalls!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Fietze ()

  • Fietze
    Danke, aber meine Depression nimmt zu. Irgendwie war das wohl ein ziemlich schlimmes Ding dass der Akku einfach leer ging.
    Ohne die Entsperrung von bootlook wird es wohl nur mit einem echten Spezialisten gehen.
    Denn so drehe ich mich im Kreis.
    Ob ich so einen finde steht in den Sternen.
    Und zum schrotten ist es echt zu schade.


    Lieben Dank...

  • Hallo, ich habe das gleiche Problem mit meinem Redmi 3S. Es befindet sich auch in einer Schleife, der PC erkennt das Gerät über die Suite Software nicht. Ausschalten funktioniert jedoch über den Recovery Modus. Weitere Vorschläge zur Lösung sind willkommen. Danke!

  • @Miumiaumiau
    Dein Problem hätte ich gerne. Dann konnte ich über REcovermodus das Image aufspielen.
    Denn wenn Du in REc kommst, dann funktioniert ja auch fastboot.

    Bei mir geht nichts, außer fastboot.
    Und um da aufspielen zu können muss debugging und die Datentransferoption an sein. Beides kann ich derzeit nicht einschlaten.
    Von daher bist Du evt etwas besser dran...


    Viel Glück

  • Miaumiaumiau Hast du dein Gerät mal über das Recovery zurück gesetzt? Oder hast du die Option "Wipe Data" nicht?