MI3 lädt nicht mehr

  • Hallo Community,


    ich hoffe ihr könnt mir helfen. Ich war mit meinem MI3 imme zufrieden und nach drei Jahren ist die leider die USB Ladebuchse ein wenig ausgeleiert. Also bestellte ich über ALI Express ein neue Platine mit USB Port und den anderen Geschichten die drauf sind. Leider läd nach dem Tausch mein Handy nicht mehr. Weder mit der alten noch mit der neuen Platine. Habe jetzt noch einen neuen Akku bestellt um einen defekt von der Seite auszuschließen aber daran liegt es auch nicht. Das Telefon startet und läuft aber es läd halt nicht mehr.

    Hoffe es kann mir jmd. weiter helfen. Will mich ungern davon trennen weil ich es so mag.


    Vielen Dank

  • Ja habe ich probiert, passiert nix leider. Unwahrscheinlich, da ich zwei von den Platinen bestellt habe. Wo sollte ich messen? Das komische ist, dass wenn ich es ausgeschaltet in den USB Port vom PC stecke, leuchtet die weiße LED und im Display steht der Ladezustand des Akkus. Er lädt aber nicht. Ziehe ich dann das Kabel ab leuchtet die weisse LED weiter.

  • Hallo Community,


    ich hoffe ihr könnt mir helfen. Ich war mit meinem MI3 imme zufrieden und nach drei Jahren ist die leider die USB Ladebuchse ein wenig ausgeleiert. Also bestellte ich über ALI Express ein neue Platine mit USB Port und den anderen Geschichten die drauf sind. Leider läd nach dem Tausch mein Handy nicht mehr. Weder mit der alten noch mit der neuen Platine. Habe jetzt noch einen neuen Akku bestellt um einen defekt von der Seite auszuschließen aber daran liegt es auch nicht. Das Telefon startet und läuft aber es läd halt nicht mehr.

    Hoffe es kann mir jmd. weiter helfen. Will mich ungern davon trennen weil ich es so mag.


    Ich kann verstehen das du es nicht weggeben willst :/


    Meins habe ich auch noch hier :P


    Hast du mal überprüft ob das Flachbandkabel, dass die untere Platine mit der oberen verbindet, ordentlich angeschlossen ist?


    Schau dir die Verbindungen auf den Platinen an und schließe aus das Kontakte verbogen, dreckig etc. sind


    Achja und bau das Handy besser nicht mehrere Male auseinander und zusammen weil das Back Cover schnell bricht

  • Habe sowas schon überprüft. Nix zu sehen. Es ist halt merkwürdig, dass es anspricht wenn man das USB Kabel rein steckt aber es lädt nicht . Sobald man es einschaltet erlischt auch die weisse LED.


    Die Backplate wollte ich mir eh neu bestellen, dass ist nicht so tragisch.

  • Die Backplate wollte ich mir eh neu bestellen, dass ist nicht so tragisch.

    Ich empfehle weiß ;)

    Schaut mit der schwarzen Front herrlich aus


    Habe sowas schon überprüft. Nix zu sehen. Es ist halt merkwürdig, dass es anspricht wenn man das USB Kabel rein steckt aber es lädt nicht . Sobald man es einschaltet erlischt auch die weisse LED.

    Vielleicht irgendwelche Schäden oder nicht richtig eingesteckte Kabel ?


    Ich würde alles nochmal auseinander nehmen und mir genau anschauen

  • Hatte von Anfang an eine weiße Backplate. ;-)


    Hatte ich schon paar mal überprüft. aber finde nix. Habe jetzt noch eine neue Paltine mit USB Port bestellt. Vielleicht ist das meine letzte Chance. Könnte man sowas zum Handydoctor bringen? Kriegen die sowas gefixt?

  • Hatte ich schon paar mal überprüft. aber finde nix. Habe jetzt noch eine neue Paltine mit USB Port bestellt. Vielleicht ist das meine letzte Chance. Könnte man sowas zum Handydoctor bringen? Kriegen die sowas gefixt?

    Wenn du möchtest kann du es mir zuschicken wenn du nichts weiteres herausfinden solltest


    Habe hier auch Teile zum gegentesten

  • Hallo, so das neue Bauteil ist heute gekommen und siehe da! Es funktioniert. Bin sowas von happy. Ich liebe einfach mein MI3. War vor zwei Wochen in Krakau in einem echten MI Store und da kriegt man direkt Lust auf ein neues. War sehr beeindruckend alles mal in echt zu sehen!

    Vielen Dank für's Mitlesen und helfen.


    Gruß Peter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!