App verschwinden !! nach reboot

  • Hallo,
    das ist meine erste Miui rom und ich bin dabei mir ein paar apps auf mein hd2 zu installieren.
    Wie sonst auch habe ich mir z.B. ein app aus dem Market installiert. Es ist auch da und ich kann es benutzen.
    Wenn ich nun aber mein handy neu boote sind die apps nicht mehr zu sehen.
    wenn ich nun im appmanager nachsche sind sie zwar vorhanden aber nict mehr mit dem eigendlichen bild sondern mit einem androidbild wo sd dransteht.


    was mache ich falsch?
    wie kann ich dauerhaft die apps sehen und wahrscheinlich auch installieren?? :sos:

  • Das selbe Problem hatte ich gestern auch. Leider bislang noch keine Info.


    Update: Soeben habe ich festgestellt, dass die Apps einige Zeit nach dem Reboot (ca. 1 Minute nach Eingabe der PIN) angezeigt werden. Dies betrifft, soweit ich das beurteilen kann, die Apps, welche ich auf die SD-Karte verschoben habe.

  • Sichert mal euren Inhalt von der SD-Karte und macht eine Vollformatierung am PC (hacken entfernen bei Schnellformat). Danach alle daten wieder auf die Karte. Hat bei mir auf jeden Fall geholfen.

  • Ich habe das gleiche Problem. Auf meinem HD2 läuft alles super nur beim Kumpel haben wir das oben beschriebene Problem. Vollformatoerung hat nichts gebracht. Was nun?

    Mut ist, wenn man Durchfall hat und sich dennoch traut zu furtzen

  • Daran lag es nicht. Wir haben eine andere Karte verwendet und da wieder das selbe Problem gehabt. Ich habe Ladymiui draufgespielt und da geht es. Hätte lieber die von hier aber leider geht es nicht. Was noch komisch ist, ich habe einem Arbeitskollegen die aktuelle Rom von hier draufgespielt und nach dem das Gerät hochgefahren war, waren alle Apps von der vorherigen Rom (CM7) wieder drauf und funktionieren sogar. Nach mehrmaligem reboot ist immer noch alles voll funktionsfähig. Ich habe sogar ne Vollformatierung der SD-Karte durchgeführt. Was ist denn da los?

    Mut ist, wenn man Durchfall hat und sich dennoch traut zu furtzen

  • Ist bei mir auch.
    Apps die ich auf die SD verschoben habe, werden bei mir nicht angezeigt während ich per USB mit dem PC verbunden bin.
    Nach dem Abstöpseln sind sie aber wieder da.


    Am Anfang war ich echt erschrocken, da ich von anderen Versionen das auch kenne. Allerdings kamen die Apps nie wieder und waren ganz weg ;)
    Von daher bin ich schon froh, dass es so ist.

  • Ja, habe ein ähnliches Problem. Gestern ging noch alles ohne Probleme - dann heute 2x Hängenbleiben und alle Apps der SD-Karte sind komplett weg. Auch Super User hat sich deaktiviert und Einstellungen der Apps auf NAND werden nach beenden immer zurückgesetzt.

  • Ich schätze mal es liegt an der SD Karte. Meine Kingston Class 8 läuft einwandfrei aber seine Samsung Class 2 scheint Probleme zu machen. Einfach mal mit einer anderen gegen testen, dann sollte es laufen.

    Mut ist, wenn man Durchfall hat und sich dennoch traut zu furtzen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!