Keine Benachrichtigung bei SMS-Eingag

  • Hi Leute,


    hab seit 3 Wochen MIUI drauf (2.1.13 - SGS2) und heute hab ich mal GoSMS auf Silent gestellt. Also die Benachrichtigungen deaktiviert
    um die MIUI SMS App mal zu testen.
    Jetzt muss ich aber feststellen, dass ich keine Benachrichtigung bei SMS-Eingang bekomme.
    Weder vibrieren, noch ein Ton, noch Display an, obwohl alles aktiviert ist.


    Hab natürlich mal neu gebootet, aber hilft leider nichts.


    Hat jemand von Euch eine Idee, wo das Problem ist?


    Schonmal vielen Dank für jede Hilfe :)

  • Hallo


    Hab den Thread mal in den SGS 2 Bereich verschoben ^^ 8)


    Zum Problem kann ich net viel sagen, ausser das bei mir die Sms alle normal angezeigt werden.
    Hast GoSms schonmal deinstalliert und probiert ob die Miui SMS App danach richtig funktioniert?



    Gruss
    Alf

  • Hi Alf,


    danke für deine Antwort :-)
    Sorry für den falschen Bereich. Wo hatte ich denn gepostet?


    Ne GoSMS hatte ich noch nicht deinstalliert.
    Is aber ne gute Idee :-) Ich probier's mal und geb dann bescheid :-)


    Gesendet von meinem GT-I9100 mit Tapatalk

  • Also eine Deinstallation hat geholfen. Liegt aber nicht an der Konfiguration von GOSMS sondern irgendwie am ROM.
    Leider kann ich auf GoSMS wegen einigen Funktionen nicht verzichten und kann somit die Standard SMS App nicht nutzen.


    Vielen Dank für deine Hilfe Alf :-)


    Gesendet von meinem GT-I9100 mit Tapatalk

  • Jetzt verwirrst Du mich aber ein wenig. :wacko:
    Wenn Du GoSms benutzt, läuft ja dein Sms Gedöns über die GoSms App. Warum willst Du dann die Stock Sms App benutzen?




    Egal. Ich denke ich weiss warum die Stock Sms App nix mehr anzeigt nachdem GoSms drauf ist.
    Am Anfang wird man bei GoSms ja gefragt ob man die Benachrichtigung der Standard Sms App deaktivieren will



    und wenn man das macht gibts halt keine Benachrichtigung durch die Stock Sms App mehr!


    Ich weiss ja net ob man das in den Einstellungen nachträglich deaktivieren kann, aber wenn ja:
    Einfach wenn Du bei GoSms "silent" einstellst die Option deaktivieren und schon müsste die Stock Sms App wieder mitspielen.



    Edit:
    Bevor ich´s jetzt wieder vergesse :)
    Den Thread hattest Du im SG-S Bereich gepostet. :) Bist net der Erste 8)

  • Das hatte ich. mal bei einer Neuinstallation. Es war bei den Sounds für Benachrichtigungen und SMS Benachrichtigungen nichts eingestellt.
    Musste erst einen Sound auswählen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!