Nach root von Desire HD kein flaschen möglich

  • Nabend zusammen,
    wollte eben mein Desire HD rooten und die Miui Rom drauf machen. Bin 1:1 nach dieser Anleitung vorgegangen http://miui-germany.de/wp/?page_id=1656
    Kam aber nicht weit, denn als ich die "hack-ace.cmd" starten wollte kam ne Fehler meldung (siehe Anhang). Bei ner älteren Version aus einer ganz anderen Anleitung kam das selbe. Bin Administrator und hab auch alles andere bis dato in der Anleitung befolgt. Was mich jedoch wundert, ich kann unter rechtsklick nicht "ausführen" sondern nur öffnen wählen.


    Was ist da faul? Wäre super wenn ihr mir helfen könntet,


    gruß Thomas

  • Also:
    vorher nochmal probiert und es hat seltsamer weise geklappt, denn passkey eingegeben etc


    Jetzt hab ich aber ein Problem:
    im HBOOT kann ich nicht per vol up/down runter gehen, wenn ich die SD Karte rausnehm gehts. Dann will er wieder checken/prüfen und mit der vol down/up taste komm ich dann wieder zurück ins hboot. Wenn die SD dann drin ist kann ich Recovery wählen und bestätigen, dann kommt der bildschirm mit handy und dem roten warndreieck. Dann halte ich volume up/power und bin im Android System Recovery <3e> In der Anleitung von MIUI steht ja 3 mal Wipe all/ Factory reset und 3 mal wipe-dalvik Cache. in Dem Menü wo ich jetzt bin steht wipe Data/factory reset und wipe cache partition.
    Das hab ich dann jeweils 3 mal gemacht. Dann wäre ja Flash from Zip an der Reihe aber in "meinem" Menü steht Apply update from SD Card. wenn ich das drücke kommt invalid process und das Handy startet neu und fährt normal hoch.


    Die Miui Rom liegt geziped auf der SD karte :-/

  • Nochwas: im Android System Recovery kommt anfangs ne Meldung E: cant open Cahe/recover/command


    bei Wipe Data/Factory reset kommt ebenfalls E:cant open /data/cwpkg.zip
    " " cw.prop
    /cache/cwpkg.zip
    " " cw.prop
    beim Updaten kommt dann:


    Invalid ...(irgendwa)
    succes rebooting reason 1:oem oder so ähnlich


    dann startet das handy nach kurzer zeit neu und fährt normal wieder hoch und läuft in der downgegradeten Firmware (der originalen)


    Zip liegt ganz einfach auf der SD Karte


    Was mich auch noch wundert: im HBOOT steht oben S-ON, sollte doch eig S-off sein, oder?

  • hat der downgrade und root vorgang wirklich funktioniert? oder kamen während dessen irgend welche Fehlermeldungen?
    Das mit dem Dreieck sieht so aus als ob nicht alles korrekt abgelaufen ist.
    Mir scheint es dass der dowgrade geklappt hat aber der Root vorgang noch nicht durch ist.
    ich musste 2 mal durchlaufen lassen bevor beide durch waren. Davor hatte ich menge Fehlermeldungen, weil die SD Karte nicht richtig formatiert war.

  • Im aahk gabs ja solche test/check´s die man machen kann und die waren alle erfolgreich. Meinst du ich sollte das aahk einfach nochmal durchlaufen lassen?


    Hab grade auch mal die app "Rommanager" probiert und da kommt das kein root vorhanden ist bzw kein superuser vorhanden ist.
    Das heißt also nochmal das aahk durchlaufen lassen? Aber (ich glaub im EFFEN Manual) stand das es nicht nochmal durchgeführt werden darf?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!