[ROM] MIUI 1.5.20 Rey's Custom Rom [22.05.11] v16

  • MIUI 1.5.13


    modded by Rey-619


    Die ROM ist nicht von mir!!!! Das einzigste was ich gemacht habe ist sie anzupassen!! Ich bin kein Entwickler und kann deshalb nicht garantieren, dass ich Fehler beheben kann.


    Bekannte Probleme (known issues):



    Extras:


    - additional init.d scripts
    - flash_image; fix_permissions under xbin
    - better sd r/w performance
    - LatinIME from Cyanogenmod (More Settings and Dics)
    - densinity of 220 <<< looks much better then stock 240
    - i/o performance patch
    - tweaked lowmemory killer
    - disabled wallpaper scrolling / optional
    - small changes in build.prop
    - LordMods Kernel (includes the battery fix)
    - menü unlock thx to FormelLMS
    - automatic zipalign for /data/app and /system/app
    - new Design
    - latest MIUI version
    - Multilang Translations (by www.miui-ger.de ; www.miui-dev.com and XJ)
    - superuser 2.3.6.1
    - Busybox 1.19.1
    - wipe dalvik, system at flash
    - GPS Status
    - Host File
    - Google Apps (Maps, Youtube...)
    - Rom Manager
    - Titanium Backup
    - Twitter, Facebook
    - Increased Wifi scanrate to 80
    - additional font <<<< thx to than33
    - additional theme parts untill my new one is realy ready <<<<< thx to r47z‎
    - added dark theme + some blue stuff <<< thx to Prazaar- updated thema with parts from fritz.l <<< thx to fritz.l
    [/color]Screenshots:


    Erst mit dem neuen theme wieder online


    How To:


    Immer ein Nandroid Backup machen!


    1. Recovery
    2. Wipe Data/Factory Reset
    3. ROM flashen
    4. Reboot system



    Spezielle Anweisung:



    Ich empfehle die benutzung folgender Radio version:



    Radio_12.35d.60.140fU_26.08.03.07_M.zip
    MD5: D7A64687805CA10D50726549B53DE68A


    Eine andere Version kann zu enorm hohem Akkuverbrauch führen und zu unerwarteten Problemen


    Downloadlink:


    MIUI-WebDisk oder


    Download <<<<< under folder: Custom_ROM_latest



    [align=center] Ich übernehme keine Verantwortung und bin nicht Schuld wenn etwas schief oder kaputt geht! Alles auf eigene Gefahr!




    MD5: 60f084d2f240a8a539dd1a50780706f9


    22.05.11:
    - updated to miui 1.5.20
    - added snd file for souround support
    - updated apps
    - removed cm spareparts
    - added XJs spareparts
    - updated thema with parts from fritz.l <<< thx to fritz.l
    - changed kernel to LordModsUE <<< will be added back when camera for MIUI is working (using v5.5 for now)
    - reformatted the updater-script a little bit
    - wip cache on flash (should improve update ability)
    - tewaked internal memory killer much higher!!![size=8]


    [webdisk]307[/webdisk]

  • Ok das Reboot-Problem bei der neuen Version ist schon mal weg. Danke für die Version, hast ja wieder vergessen den Bedankomat anzuwerfen. ;)

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Hi,


    hab kein plan ob ich hier richtig bin aber ich denke es passt am besten. falls nicht, nicht böse sein ;)


    ich hab ein problem habe MIUI 1.5.13v15.1 drauf und wenn ich mein handy (in der schule) aus machen will dann fährt es sofort wieder hoch.
    eigentlich ist alle wie immer ich fahre runter dann viebiert es kurz und dann fährt es wieder hoch.


    naja ich lade mir gerade die neueste version runter. meint ihr es liegt daran oder es hat eine andere ursache?


    danke schonmal.


    LG Domi


    Problem besteht immer noch auch nach update. bin ratlos.

  • Ja tut es. Hab es im entsprechenden Thread heut auch gepostet. Mit der Neuesten ist es zum Glück wieder wech.

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Haste es mal mit nem Full Wipe versucht? Cache und Dalvik hattest Du vorher gelöscht ja?

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Naja hatte gestern erst nen Fullwipe gemacht. Das Prob war aber da noch da. Ansonsten reicht eigentlich Cache und Dalvik Cache zu löschen, ROM zu flashen und Permission zu fixen.

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Moin


    So muss das von gestern revidieren. Hab die Probs mit dem ausschalten auch wieder. Bei mir gings, als ich es heut Nacht ausstellen wollte, plötzlich auch wieder an. :( Rey, haste da nen Bock eingebaut? Der Bug ist erst seit v15.1. In 15 war noch alles ok.


    PS: Aktuell funzt es mal. Habs mehrfach ausprobiert. Der Bug ist wohl nicht immer existent. ?(

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • also ich bin auf jeden fall schonmal beruhigt dass das problem nicht nur bei mir auftritt.
    allerdings lohnt sich ja das wipen und so auch nicht wenn es weiterhin besteht.


    ich denke es hilft nur abwarten. vll weiss rey ja weiter.


    bis dann und danke für die infos

  • und ich hab aktuell wiedermal horrenden akkuverbrauch.... keinen full-wipe gemacht... werd gleich nochmal full wipe machen, nochmal drüber flashen und mal schauen...


    letztes mal hats interessanterweise geholfen...o.O

  • Auch noch aufegfallen ist mir das ich mit der Version WLAN Probs habe. Loggt sich nicht immer gleich ins Netz ein, wenn dann erst mit ner Weile Verzögerung. Bitte um einen Fix Rey. ;) Das geht so gar nicht.

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Auch noch aufegfallen ist mir das ich mit der Version WLAN Probs habe. Loggt sich nicht immer gleich ins Netz ein, wenn dann erst mit ner Weile Verzögerung. Bitte um einen Fix Rey. ;) Das geht so gar nicht.


    das kann man nicht fixen ^^ da die Zeit für einen Netzwerkscan extra auf 80 sec erhöt wurde um Akku zu sparen ;)


  • das kann man nicht fixen ^^ da die Zeit für einen Netzwerkscan extra auf 80 sec erhöt wurde um Akku zu sparen ;)

    Hi


    Jo mag sein. Aber bei früheren Versionen betrug die Zeit ja auch schon 80Sek. wenn ich mich recht entsinne. Hatte aber bei der V15er Reihe keinerlei WLAN-Probs. Zumal das WLAN bei mir immer an wenn ich zu Hause bin. Nur komischerweise kommts seit der 16er Version ab und an zu Abbrüchen obwohl ich direkt neben dem Router sitze. Naja mal beobachten. Trotzdem dank Dir erstmal.


    Und ja wichtiger wäre das Prob mit dem automtatischen Einschalten. Wobei es bei ir erstmal wieder funzt. Hatte über Nacht den Akku draussen gehabt. Seit dem gehts erstmal. Vielleicht auch nur Zufall. ?(

    Samsung Galaxy SIII running Android 4.0.4 - Galnet MIUI V4 2.7.20
    Samsung GTab 10.1 running 4.1.1 CM10 Preview

  • Hi


    Jo mag sein. Aber bei früheren Versionen betrug die Zeit ja auch schon 80Sek. wenn ich mich recht entsinne. Hatte aber bei der V15er Reihe keinerlei WLAN-Probs. Zumal das WLAN bei mir immer an wenn ich zu Hause bin. Nur komischerweise kommts seit der 16er Version ab und an zu Abbrüchen obwohl ich direkt neben dem Router sitze. Naja mal beobachten. Trotzdem dank Dir erstmal.


    Und ja wichtiger wäre das Prob mit dem automtatischen Einschalten. Wobei es bei ir erstmal wieder funzt. Hatte über Nacht den Akku draussen gehabt. Seit dem gehts erstmal. Vielleicht auch nur Zufall. ?(


    ich habe auch öfters den Eindruck als ob MIUI manchmal etwas willkürlich ist ^^ Sry aber bei solchen Problemen kann ich leider nicht mit einem fix dienen. Ich bin eben nur semi dev :) Ich hoffe Ihr seit trotzdem zufrieden.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!