connybr75 Mi-Padawan
  • Member since Oct 20th 2011
  • Last Activity:

Posts by connybr75

    Moin, so wie Du es beschrieben hast versuche ich es bereits die ganze Zeit.

    Ich hab auch schon versucht ohne Internetverbindung zu flashen damit die Software nicht den Account prüfen kann.

    Auch ohne Erfolg.

    Mit den gepatchten Loadern funktioniert es auch nicht. Auch verschiedene Versionen von MiFlash bringen nichts.

    Die die rauf war ist die 11.0.7. Mit der funktioniert es leider auch nicht.

    Für das Redmi 6 Pro gab es nur in der Indien Version die 11.0.7.

    Eine andere finde ich leider nicht.


    [16:03:36 COM3]:MiFlash 2020.3.14.0

    [16:03:36 COM3]:vboytest index:3

    [16:03:36 COM3]:flash in thread name:COM3,id:15

    [16:03:36 COM3]:sw in images

    [16:03:36 COM3]:flash in thread name:COM3,id:15

    [16:03:36 COM3]:vboytest do open :

    [16:03:36 COM3]: serial port COM3 opend successfully

    [16:03:36 COM3]:[COM3]:start flash.

    [16:03:36 COM3]:received hello packet

    [16:03:36 COM3]:programmertype: 0

    [16:03:36 COM3]:vboytest:C:\Users\conny\Desktop\Test\images

    [16:03:36 COM3]:download programmer file: C:\Users\conny\Desktop\Test\images\prog_emmc_firehose_8953_ddr.mbn

    [16:03:36 COM3]:download programmer C:\Users\conny\Desktop\Test\images\prog_emmc_firehose_8953_ddr.mbn

    [16:03:43 COM3]:Send done packet

    [16:03:43 COM3]:file C:\Users\conny\Desktop\Test\images\prog_emmc_firehose_8953_ddr.mbn transferred successfully

    [16:03:45 COM3]:send nop command

    [16:03:45 COM3]:send command:<?xml version="1.0" ?><data><nop verbose="0" value="ping"/></data>

    [16:03:45 COM3]:get response from target

    [16:03:45 COM3]:resdump:<?xml version="1.0" encoding="UTF-8" ?><data><response value="ACK" /></data><?xml version="1.0" encoding="UTF-8" ?><data><log value="logbuf@0x08073900 fh@0x08070768" /></data>



    [16:03:45 COM3]:send configure command

    [16:03:45 COM3]:send command:<?xml version="1.0" ?><data><configure verbose="0" AlwaysValidate="0" ZlpAwareHost="1" MaxPayloadSizeToTargetInBytes="131072" MemoryName="emmc" SkipStorageInit="0"/></data>

    [16:03:45 COM3]:get response from target

    [16:03:45 COM3]:resdump:<?xml version="1.0" encoding="UTF-8" ?><data><log value="ERROR: Only nop and sig tag can be recevied before authentication." /></data><?xml version="1.0" encoding="UTF-8" ?><data><response value="NAK" /></data>



    [16:03:45 COM3]:flashSuccess False

    [16:03:45 COM3]:isFactory False CheckCPUID False

    [16:03:45 COM3]:before:flashSuccess is False set IsUpdate:True set IsDone True

    [16:03:45 COM3]:after:flashSuccess is False set IsUpdate:false set IsDone true

    [16:03:46 COM3]:no Binary dump

    [16:03:46 COM3]:no Binary dump

    [16:03:47 COM3]:no Binary dump

    [16:03:47 COM3]:edl authentication

    [16:03:47 COM3]:GetUserInfo

    [16:04:01 COM3]:AuthFlash

    [16:04:01 COM3]:need edl authentication.

    [16:04:01 COM3]:authentication edl.

    [16:04:01 COM3]:send command:<?xml version="1.0" ?><data> <sig TargetName="req" verbose="1"/></data>

    [16:04:01 COM3]:get response from target

    [16:04:01 COM3]:resdump:<?xml version="1.0" encoding="UTF-8" ?><data>

    <sig TargetName="blob" value="AQAAAPkiAACo16FFrccmgunij2bgY2zRJLRS7A" />

    </data><?xml version="1.0" encoding="UTF-8" ?><data><response value="ACK" /></data>



    [16:04:01 COM3]:origin:AQAAAPkiAACo16FFrccmgunij2bgY2zRJLRS7A

    [16:04:01 COM3]:SignEdl

    [16:04:08 COM3]:authentication failed result -6

    [16:04:08 COM3]:System.Exception: authentication failed Der Vorgang wurde erfolgreich beendet

    bei XiaoMiFlash.code.bl.SerialPortDevice.dlAuth()

    bei XiaoMiFlash.code.bl.SerialPortDevice.ConfigureDDR(Int32 intSectorSize, Int32 buffer_sectors, String ddrType, Int32 m_iSkipStorageInit)

    bei XiaoMiFlash.code.bl.SerialPortDevice.XiaomiFlash() bei XiaoMiFlash.code.bl.SerialPortDevice.dlAuth()

    bei XiaoMiFlash.code.bl.SerialPortDevice.ConfigureDDR(Int32 intSectorSize, Int32 buffer_sectors, String ddrType, Int32 m_iSkipStorageInit)

    bei XiaoMiFlash.code.bl.SerialPortDevice.XiaomiFlash()

    [16:04:08 COM3]:no provision exit:COM3

    [16:04:08 COM3]:flashSuccess False

    [16:04:08 COM3]:isFactory False CheckCPUID False

    [16:04:08 COM3]:before:flashSuccess is False set IsUpdate:True set IsDone True

    [16:04:08 COM3]:after:flashSuccess is False set IsUpdate:false set IsDone true

    15:36:05 COM3]:MiFlash 2019.12.6.0

    [15:36:05 COM3]:flash in thread name:COM3,id:15

    [15:36:05 COM3]:sw in images

    [15:36:05 COM3]:flash in thread name:COM3,id:15

    [15:36:05 COM3]:[COM3]:start flash.

    [15:36:05 COM3]:received hello packet

    [15:36:05 COM3]:programmertype: 0

    [15:36:05 COM3]:vboytest:C:\Users\conny\Desktop\Test\images

    [15:36:05 COM3]:download programmer file: C:\Users\conny\Desktop\Test\images\prog_emmc_firehose_8953_ddr.mbn

    [15:36:05 COM3]:download programmer C:\Users\conny\Desktop\Test\images\prog_emmc_firehose_8953_ddr.mbn

    [15:36:05 COM3]:sahara read end error with status:20

    [15:36:05 COM3]:Send done packet

    [15:36:05 COM3]:System.Exception: programmer transfer error 4

    bei XiaoMiFlash.code.bl.SerialPortDevice.SaharaDownloadProgrammer(Int32 programmertype)

    bei XiaoMiFlash.code.bl.SerialPortDevice.XiaomiFlash() bei XiaoMiFlash.code.bl.SerialPortDevice.SaharaDownloadProgrammer(Int32 programmertype)

    bei XiaoMiFlash.code.bl.SerialPortDevice.XiaomiFlash()

    [15:36:05 COM3]:no provision exit:COM3

    [15:36:06 COM3]:flashSuccess False

    [15:36:06 COM3]:isFactory False CheckCPUID False

    [15:36:06 COM3]:before:flashSuccess is False set IsUpdate:True set IsDone True

    [15:36:06 COM3]:after:flashSuccess is False set IsUpdate:false set IsDone true

    Der BL ist definitiv geschlossen, das habe ich schon nachgesehen.

    TWRP kann ich nur flashen wenn der BL offen ist.

    Die firehorse Lösung habe ich auch versucht aber leider keine funktionierende Datei gefunden.

    Bleibt evtl. die Lösung über den Service Account aber wie bekomme ich den?

    Moin,


    ich habe ein dickes Problem mit einem Redmi 6 pro (sakura).

    Irgendwie habe ich es geschafft das Telefon zu "bricken".

    Aktuelles EU ROM geladen und auf eine SD Karte geschoben.

    TWRP war drauf und ich habe via TWRP auch die System Partition gelöscht.

    Soweit alles ok. Installiert ohne Fehler und beim starten kommt "System beschädigt"

    TWRP gibt es scheinbar auch nicht mehr.

    Fastboot komme ich rein aber da flasht er auch nicht mehr.

    EDL Modus komme ich rein und er will auch starten aber dann meint er "Your Account is unauthorized for this operation"

    Angeblich ist jetzt auch der Bootloader wieder gesperrt und entsperren ist nicht möglich.


    Ich hänge echt fest.