keks66 Mi-Reisbauer
  • Member since Dec 21st 2014
  • Last Activity:

Posts by keks66

    Und beim Unlock den Error "Current account is different from the account info on the device"

    Bei meinem 3s international von Gearbest kam exakt Fehlermeldung auch (im Auslieferungszustand). Global dev ließ sich nicht installieren, aber das Gerät bot eigenständig ein offizielles Update an, das ich installieren konnte. Und damit ging es - liegt also auch gern einfach mal an der Rom, auch wenn die Fehlermeldung was ganz anderes zu sagen scheint.

    Das macht doch keinen schlechten Eindruck ;) Leider kann ich in deinem ersten Beitrag keine Bilder sehen, sind die weg? Bei diesen hier frage ich mich halt, wo deine Kritik liegt bzw. hörst du dich HIER ja eher zufrieden an.

    Nein das Ändert nichts dann findet man das Handy per Find device nicht mehr aber die Sperre bleibt das MI Konto Fungiert halt auch als eine art Diebstahlschutz und ist dewegen nur sehr schwer zu Entfernen.

    Das stimmt so nicht ganz. Mir ist es kürzlich mit einem anderen Gerät so ergangen, dass ich nach flashen einer Custom Rom nicht mehr ins eigene Phone kam, weil es mit meinem Account verbunden war, das korrekte Passwort aber nicht funktionierte. Nach mehreren Fehlversuchen, stand im Phone angezeigt, dass ich das Gerät aus dem Account löschen löschen soll ("find device" in der Cloud). Das habe ich getan, dann hat es ein paar Stunden gedauert, aber danach konnte ich mein Phone endlich benutzen und neu einrichten. Anmeldung an einem mi-Account war wieder optional, wie wenn man es neu kauft halt.

    Eigentlich ist telefonica nicht mehr via roaming organisiert, soweit ich weiß. Scheinbar wissen das aber teilweise die Smartphones nicht. Als Tipp von O2 kam mal folgender: Manuelle Netzsuche machen, wenn ein mit ePlus gekennzeichnet Netz dabei ist, dieses auswählen und einbuchen. Smartphone neu starten. Danach soll es angeblich keine Probleme mehr geben. (Wer ursprünglich von eplus kam, wie Alditalk oder so, eben umgekehrt).
    Versuch macht kluch ;)

    Den Speedtest habe ich inzwischen diverse Male wiederholt, der läuft jetzt geschmeidig jedesmal mit um 14 Mbit, scheint also tatsächlich was bewirkt zu haben. Playstore lief auch noch mal mit guter Geschwindigkeit. Einzig tubemate zeigt sich von alldem unbeeindruckt.

    Bezüglich Akkulaufzeit hält mein 3s mit Miui 6.12.29 durchaus mit! Performancewunder ist es allerdings keins, das ist wohl wahr - wenn ich es dem fast 2 Jahre alten Redmi 2 gegenüber stelle ;)
    Aber mich gruselt schon die kantig-klobige Optik von Statuszeile und Schnelleinstellungen von allem was nicht Miui ist, da gehe ich persönlich es lieber etwas gemächlicher aber weitaus hübscher an :D


    Was ist eigentlich bei Lineage mit so Dingen wie täglichem Datenlimit, umschalten der Datensim, applock Funktion, Anordnung Schnelleinstellungen selbst sortieren etc.? Sachen halt, die Miui mitbringt, die ich von stockandroid früher nie gesehen habe. Wobei ich nach 4.4 kein reines Android mehr kenne. Würde mich einfach mal interessieren!


    @keks66: hat sich bei dir die Downloadgeschwindigkeit im Speedtest verbessert durch den neuen Download-Manager? Hast du das Handy jetzt mal mit anderen Geräten direkt verglichen.

    Oh Maaann, ich wußte doch, da war noch was! :D Hatte ich glatt vergessen, gut dass du fragst. Habe gerade je 2 mal den Test auf dem 3s und dem Redmi 2 gemacht - das sah jetzt tatsächlich besser aus, bei beiden Fons lag der DL jetzt jeweils bei > 13 Mbit.

    Habe es tatsächlich mal gewagt eben ;) Die Zip ersetzt den DL-Manager mit einer anderen/älteren? Version (sieht man ja, wenn man die Zip entpackt).
    Für tubemate ändert das nichts! Hatte ich aber auch nicht erwartet, denn da kommt der Downloader überhaupt nicht ins Spiel, wie ich das sehe.
    Das Whatsapp-Update wurde zwar gerade mit 1,7 Mbit ruckzuck gezogen, aber mehr kann ich zum Playstore nicht sagen. Der läuft mE auf allen Geräten mal so und mal so, das hängt meiner Meinung nach auch gern mal von den Google-Servern ab, wie fix man da voran kommt.


    Wie auch immer, tut offenbar nicht weh, das zu versuchen. Habe zwar sicherheitshalber vorher noch ein Backup gemacht, aber das braucht es nun nicht ;) Nach der Installation noch ein wipe cache/dalvik. Schadet nie.

    Das WLAN meines 3s 2/16 international (mi-globe 6.12.29) überzeugt auch nicht. Meist stört mich das nicht, aber z.B. downloads aus tubemate sind inakzeptabel, das fängt bei 1,5 Mbit an und geht ruckzuck runter auf 250 kbit - da wird man alt bei ;) Zur selben Zeit lädt z.B. das Redmi Note 4G mit über 1 Mbit aus tubemate.
    Andererseits laufen manche Dowlnloads auch fluide, hatte z.B. letztens einen GB-DL von neuen Offlinekarten einer Naviapp, wo es nix zu meckern gab. MTCast läuft auch gut) Playstore ist aber langsam. Hier scheint es mir irgendwie app-gebunden, was gut läuft und was schlecht, denn z.B. Tubemate ist absolut reproduzierbar! Ich habe zum Vergleich ja noch weitere 4 verschiedene Xiaomi-Fons hier liegen ;)


    Gerade mal mit dem ookla-Tool einen WLAN-Test gemacht und direkt danach mit dem Redmi 2 pro (das ebenfalls keine 5 Ghz kann):
    - 3s fängt mit 14 Mbit an und bricht rasant ein, Schnitt letztlich 8 Mbit, das Redmi 2 lief recht konstant auf 11,5 Mbit. (16.000er Anschluß).


    Auf en.miui.com empfiehlt gtiu (MIUI 8 Alpha Team) ein Speed limit removal.zip mit TWRP zu flashen

    Hast du mal nen Link da hin? Finde ich leider nicht.

    Ich kann nichts auswählen Touchscreen funktioniert nicht, nach einer weile ist dieser auch gesperrt.


    Wahrscheinlich wartest du nur nicht lange genug. Das TWRP fürs 4c ist etwas eigen ;)
    Nachdem der Screen ausgegangen ist, warte einfach noch eine Minute. Dann schalte das Display ganz normal mit kurzem Druck ein. Jetzt solltest du wie dargestellt, per Rechts swipe das TWRP entsperren können und es läßt sich dann weiter auch normal bedienen.
    So jedenfalls bei meinem, wenn auch nicht immer, manchmal geht es sofort... Aber meistens muß ich recht lange abwarten, wie beschrieben.

    Habe auch gerade frisch das R2 TD vom selben Shop. Hier kam es - wie ich denke - mit der Global (?) 5.9.1 an. Das Zipfile liegt noch im internen Speicher. Kann man so nicht meckern, zumindest keine Bloatware etc., von der Software ok, aber sie spricht tatsächlich (noch) kaum deutsch.
    Bezüglich der Kamera bin ich allerdings überzeugt, dass es jede Menge R2 gibt, die einfach von der Hardware nicht taugen. Ich habe gerade das dritte erhalten, dieses Neue ist auch nicht der Hit bezüglich Schärfe - auch maximalen Einstellungen ;) Ein Bekannter hat auch so eines von dem Shop, hat es drum zurück geschickt (Fotos wurden nicht scharf) und hat tatsächlich eines mit korrekter Kamera zurück erhalten. Hat aber natürlich gut Versand nach Tschechien gekostet...
    Ich habe an den Dingern wirklich alles durch an Romversionen und Kameraapps - wenn sie nicht taugt, taugt sie nicht, da hilft auch keine Software. Mir ist es jetzt wurscht, dieses hier ist nicht zum fotografieren gedacht.

    Wenn ihr das neu bei einem halbwegs vernünftigen Shop gekauft habt, würde ich es zurück geben. Hatte auch schon mal ein Redmi 2 mit hardwareseitig nicht korrekt funktionierender Kamera (kommt also auch bei Xiaomi vor), das ich eben zum Glück aber retournieren konnte.

    Das Problem besteht offenbar bei diversen Modellen mit Versionen VOR 5.3.20. Nach der Aktualisierung auf letztere ist die Uhrzeit wieder korrekt.
    So jedenfalls nachzulesen im z.B. Decuro-Forum .
    Ich hatte es selbst auch beim Redmi 2 und dem Redmi Note.