Hans-Peter Lehmann Mi-Reisbauer
  • Member since Dec 27th 2016
  • Last Activity:

Posts by Hans-Peter Lehmann

    Danke, das war mir schon klar. Wenn ich das aufgenommene Video über die App auf dem Handy anschaue, dann wird mit die Version mit niedriger Auflösung gestreamt, die den Zusatz THM im Filenamen hat. Aber das Live Bild, dass ich mit oder ohne Videoaufnahme im Handydisplay sehe, das ist doch was anders, oder? Das sieht zumindest viel besser aus, als das gestreamte der Videoaufnahme.

    Ich hatte bisher gar nicht bemerkt, dass es einen Unterschied zwischen Live Modus und Video gibt, was das angezeigte Kamerabild betrifft :eek:
    Das auf dem Handydisplay angezeigte Bild ändert sich doch gar nicht, wenn ich die Videoaufnahme aktiviere, ...oder versteh ich da was falsch?

    Wie war die Außen-Temperatur ? Die 0.4.7 brachte bei mir auch mal diesen "internal error". Kalibrieren ging auch nicht. Aber bei der neuen APP habe ich zwischen "can not take off" und "compass interference" auch gelesen dass "battery temperature to low" sei. Es ist gerade auch echt kalt draussen. Die Batterien mögen die Kälte auch nicht. Vielleicht ein sicherheitsmechanismus der bei zu niedrigen Außentemperaturen greift ?


    Gesendet von meinem A0001 mit Tapatalk

    Ich hatte 24 Grad Außentemperatur .
    Jetzt nach der Installation der chinesischen App 0.0.56.16 und anschließender Installation der englischen 0.0.56.16 hab ich diesen internal error nicht mehr gehabt, nur gelegentlich low GPS und da brachte eine kleine Positionsänderung der Drone meist schnell Abhilfe.

    Nachdem ich die chinesische App 0.0.56.16 installiert hatte, danach dann die englische 0.0.56.16 habe ich deutlich weniger Startprobleme wegen internal fault. Gestern konnte ich sogar mehrmals starten/landen ohne diesen Fehler, an Stellen, wo das bisher nicht möglich war. Meine Drone stammt aus der Serie 10/2016.
    Ich würde eher nicht zurückschicken, einmal wegen der Sendungskosten und weil ich glaube, dass mit den Updates das Problem in Griff zu kriegen ist.

    Es ging ja schon länger das Gerücht um, dass es eine Version mit 4K Camera gäbe und die evtl. einfach an der 1080P Version umgerüstet werden könnte. Das wiederum würde bedeuten, dass man doch eine Kamera (mit Gimble) kaufen könnte... Gibts denn schon jemand, der die 4K Version gesehen hat oder weiß ob man die tatsächlich kaufen kann? wenn dem so wäre, dann gäbs sicher bald genug Mi Dronenbesitzer, die Dominik1970 ihre Camera verkaufen würden :thumbsup:

    Du hast Recht, es lag tatsächlich an der MicroSD. Hab jetzt ne andere drin und da klappt alles gut wie zuvor :)
    Ist mir ein Rätsel warum die bisher genutzte plötzlich dieses Probleme macht, war auch eine Samsung EVO plus.
    Bin froh, dass es nicht am Kamera Update lag :thumbup:

    @'dRaCID01'
    Ich dachte immer das Mit dem Mi Band 2 sei nur ein Gerücht! Ist da was wahres dran? :denk:

    Bei mir friert nur während der Aufname beim Wechsel von Video auf Aufnahme App ein.
    Beim Aufnehmen von Videos sind bei mir keine Probleme aufgetreten. Egal bei welcher App Version.


    Probier mal die 0.0.31 aus.

    hatte ich auch schon. Wie gesagt hab seit dem Kamera Update mit jeder Version diese Probleme , konnte zuvor auch ohne freeze unter der Videoaufnahme ein Bild machen. ich werde nachher mal die MicroSD neu formatieren, vielleicht hat die irgendeinen Macken gekriegt? ich kriege nämlich jetzt auch die Fehlermeldung "slow TF Card". Die hatte aber die letzten 3 Wochen problemlos funktioniert . ..

    HILFE!
    Hatte gestern abend noch das Kameraupdate auf 2026 gemacht und die Mi Drone heute mit auf Inseltour genommen. Leider bricht die Videoaufnahme immer nach 4-5 Sekunden ab und das Bild auf dem Handyscreen friert ein. Egal welche App Version ich verwende 0.0.47 oder 0.0.31 oder die chinesische 0.0.56.16 immer das gleiche Problem . Auch mit einem anderen Handy das selbe , Videoaufnahme wird nach 4-5 Sekunden einfach beendet. Ich nehme an, es liegt also weder am Handy noch der App Version. Bis vor dem Update gab's keinerlei Kamera/Aufnahme Probleme. Auch die MicroSD ist die selbe.
    Hat jemand ne Idee/Lösung?
    Wie kann ich wieder downgraden oder geht das gar nicht mehr?

    Scheinbar ziehen sie sich nicht automatisch fester beim Fliegen :S


    Hab heute mal die chinesische App 0.0.56.16 versucht. Zum ersten Mal seit Tagen ließ sich die Mi Drone sofort starten ohne dass ich sie neu Kalibrieren musste (Kompass).
    Allerdings nach der ersten Landung wieder Fehlermeldung ( vermutlich der UAV internal fault, kann leider kein chinesisch). Beim Anheben der Drone verschwand der Fehler aber reproduzierbar. Ich hab den Eindruck, wenn ich sie von einer leicht erhöhten Postion starten lasse (von einem Stuhl aus z.B.) oder anhebe, dann verschwindet dieser Fehler.
    Ist schon seltsam , vielleicht hats doch was mit den Bodensensoren zu tun, werde morgen nochmals testen.

    Mobile Daten und WLAN wird aber nur gebraucht falls Updates geladen werden müssen. Ich verwende immer im Wechsel auch ein Handy ohne Datentarif und ohne zur Verfügung stehende WLAN Verbindung und es funzt genauso gut bzw. schlecht ( UAV internal fault )

    Was meinst du mit "...FA haben wollen"?
    Ich hab ja zur Zeit auch massive Probleme mit dem internal fail beim Startversuch, muss ewig oft die Drone hochheben/versetzen bis der Fehler verschwindet. Allerdings ist die Drone immer stabil steuerbar gewesen, wenn Sie erst einmal gestartet war und während des Fluges ist dieser Fehler nie spontan aufgetreten! Mein Eindruck ist, dass der Fehler hauptsächlich auftritt wenn die Drone ganz nahe dem Boden ist, er verschwindet manchmal schon allein beim Hochheben. Meine Vermutung Ist daher, dass es evtl. auch etwas mit den 2 Bodensensoren (Ultraschall?) zu tun hat die unten verbaut sind?
    Morgen werde ich einmal die chinesische App 0.56.16 ausprobieren, bei Bk117 hat das ja zu einer Verbesserung geführt.

    @huschel5
    Wie gehst du vor? Mir gelingt das nicht :-(
    Obwohl ich den "assisted positioning mode" aktiviert habe, kann ich die Motoren nicht starten.
    Allerdings hab ich dabei auch den berüchtigten "internal error"


    @Bk117
    Wo kann ich die chinesische 0.0.56.16 App downloaden?
    Nachdem mich heute der internal error wieder zur Verweiflung getrieben hat, möchte ich es mit der auch einmal versuchen ;-)

    Hallo Hosdel,


    Willkommen im Club der Mi Drone Besitzer!
    Eins steht fest:du bist mit deinem Problem nicht alleine. Einige von uns kämpfen mit dem "internal error".
    Heute gelang es mir bei 3 Starts 2x probkemlos die Drone zu starten, beim 3.Versuch hat mich der internal error wieder zur Verzweiflung getrieben, Bebop es mir schließlich gelang die Motiren anzuwerfen :-(
    Bitte lies dir mal diesen Thread durch:https://miui-germany.de/index.…35-mi-drone-app-englisch/
    Da gibt's einige Vorschläge zur Lösung deines Problems. Zurückschicken würd ich die Mi Drone nicht! Wenn es gelingt sie zum Starten zu bringen, macht sie sehr viel Spaß und es gelingen einem fantastische Aufnahmen...
    Und ich bin ziemlich zuversichtlich, dass mit den zukünftigen Updates auch die Startschwierigkeiten behoben werden.
    Einen Anfang machen die Tips/Erfahrungen von Bk117 im oberen Link :-)

    Du meinst wir sollten versuche nochmals die chinesische app zu installieren und dann das System damit hochfahren?
    Kann das Mangels Datenverbindung grad leider nicht probieren.... wenns jemand gemacht hat wäre das Ergebnis durchaus interessant

    Ich hatte heute (nach dem Firmwareupdate) auch ständig diesen internal error und konnte nicht starten :-(
    Und das bei 14 GPS-Sateliten, ca gefühlt 100mal Kompass neu kalibriert und Drone und App neu gestartet, das Problem gabs mit der 0.0.47 und der 0.0.3.1 aus dem Store, auch mit anderem Androidhandy kein Unterschied. Bin schon am Verzweifeln gewesen. Hab dann die Drone in die Hand genommen und beim Laufen ging dann der Fehler plötzlich weg, hab sie dann hingestellt auf den Boden und wollte starten, dann kam der internal error gleich wieder . Das ganze dann noch ein paar mal, immer wieder in die Hand nehmen und hochheben, ein Stück laufen und wenn der Fehler verschwand, schnell hinstellen und Startversuch bis es endlich mal ging. Die Drone ließ sich dann problemlos steuern, stand wie eine 1 in der Luft trotz viel Wind. Nach dem Landen dann sofort wieder der internal error und ein Neustart trotz 50% Restbatteriekapazität nicht möglich.
    Keine Ahnung was da los ist, das war anfangs zu Hause in Deutschland nicht so!
    Bin jetzt allerdings auf Gran Canaria... vielleicht ist da das Magnetfeld abnormal?


    Kann mal einer erklären, wie das geht, ohne GPS zu starten?
    Ich krieg das nicht hin.
    Bei der App Version 0.0.47 gibt's ja den "assisted positioning mode"
    Bei der 0.0.3.1 gibt's den VPU Mode und den ATTI Mode
    Bei allen bekomm ich aber die Motoren nicht gestartet