R-Rider Mi-Newbie
  • Member since Jan 23rd 2017
  • Last Activity:

Posts by R-Rider

    Hallo,


    meine Drone ist im Januar geliefert worden und hat obwohl schon zwei Firmeware Updates liefen, immer noch die Camera Version 2017.
    letztes update war ein grosses Generall Update FC 1899. Ich stimme Tom Tom 2014 voll zu was die Updates betrifft. Aber ich habe auch keine Probleme mit der Camera. Erst wenn wirklich neues kommt werde ich es installieren. Eine super Anleitung liegt ja vor.
    Frage wie kann man eine VR-Brille in die App einbinden ?

    Hallo,


    ich schaue regelmäßig ins Fluglog und meine Drone schreibt andauernd Compass calibritation error aus, fliegt aber ganz stabil weiter.
    Da muss es noch einen anderen Bug gegeben haben, oder technischen Defekt. Es ist halt keine China Military Version, da sind schon mal die Lötstellen übelst an die Kabel gepappt. Ich habe schon drei Kabel vorsichtshalber nachgelötet. Die Vibrationen in der Drone sind eben nicht "Null"


    Gruß
    R-Rider

    Hi,


    genau so ist es , die Flugverbotszonen sind nicht ohne Sinn und man sollte sie respektieren. Ich möchte auch nicht, wenn ich mit einem UL unterwegs bin in eine Drone beim Landeanflug krachen. Genau dieses Verhalten, leider schon mehrfach in Hamburg passiert führt dann zur Verschärfung der Gesetze.


    Gruß
    R-Rider

    Hallo,


    ich kann es bestätigen, die App im Google Play Store ist jetzt die Version 0.0.4.11 und das beste sie funktiooniert GPS gemäß auf ein zwei Meter genau ! Es gibt im Untermenü einen Punkt "enable coordinate correction" mit diesem kann man wieder auf Südhalbkugel umstellen.
    (china version). Allerdings konnte ich mit einem Meizu mx-4 pro die Version nicht runterladen. Gerät wird nicht unterstützt.
    So bin ich über die apkpure app zur app gegangen und heruntergeladen. Anmeldung erfolg aber nicht am Xiaomi Account sondern auf Facebook oder Twitter. Jetzt kann auch die Orbit funktion und das abfliegen von Wegpunkten vernünftig eingestellt werden. Aktualisiert wurde auch die Batterie Überwachung/ GRID beim Fotoshooting


    Gruß R-Rider

    Öffnen des Batteriegehäuses geht eigentlich ganz einfach, zuerst die Platte mit den Anzeigen am Spalt beginnend ausklipsen. Es sin wohl 6 Wiederhaken die vorsichtig ausgehakt werden müssen. Zwei links/rechts und vier an den Längsseiten. Danach die vier Kreuzschlitzschrauben lösen. Dann die Batterie kammer öffnen hier sind es ebenfalls vier Wiederhaken. Das Gehäuse aufklappen und die Platine herausklappen. Die beiden Pluskabel und das Massekabel ablöten und die Batterie vorsichtig beginnend bei 15,3V und max I 1,00A laden. Langsam die Spannung ehöhen wenn der Ladestrom entsprechend gesunken ist ca. 0,5A. Sich zyklisch an die Ladeendspannung von max 17V heran arbeiten. Ich habe bei 16,5V aufgehört und den Rest wieder durch das Original Ladegerät erledigt. Um den Fehler zurüchzuseten muss der kleine Steckverbinder der Zellenüberwachung einmal abgezogen werden. ( ist gegen öffnen mit Schutzlack gesichert) . Alle Kabel wieder anlöten und in umgekehrter Reihenfolge zusammenbauen.


    Achtung den Flugakku nicht unter 10% entladen sonst kann es passieren !


    Gruß Wolfgang



    Hallo Dronenfreunde,


    ich habe meine Drone seit dem 19 Jan. Grundsätzlich bin ich mit den Flugleistungen und der Kamera zufrieden. Aber auch mich plagt der Internal Error und das andauernde neu klaibrieren des Kompass. Ich habe bei der Version 3.1 vom Playstor sowie der china 0.0.56 und der engl Version keine Unterschiede hinsichtlich des Inernal Errors und dem Aligment. Ist eigentlich auch logisch da es die Dronenfirmware betrifft. Habe bei kaltem Wetter einen Ausdauerflug in 120 m Höhe gemacht und ihn sehr Spät gelandet. Der Low Power Hinweis wurde von mir bis unter 10% ignoriert. Dann mit 9% gelandet und ans Ladegerät angeschlossen. Aber jetzt blinkten die LED's paarweise für4 sec und dann schaltete sich die Ladung ab. Ok Akku abkühlen lassen, war noch ziemlich warm vom 20 min Dauerflug. Nach Stunden immer noch keine Ladung möglich, also Akku geöffnet und separat mit konstantstrom 1,00 A geladen. Ladeschlußspannung 16,5 V , dann Test mit Original Ladegerät weiter zu laden, funktioniert nicht, es blinken Paarweise die LED'swie gehabt. Erst nach dem ziehen des Steckers für die Zellenüberwachung setzte sich der Fehler zurück. Ein weiterladen war jetzt wieder möglich.


    Gruß
    Wolfgang