Sat_Wolf Mi-Newbie
  • Member since Mar 31st 2017
  • Last Activity:

Posts by Sat_Wolf

    Ich hatte das gleiche Problem..... habe dann die global neu installiert und erst dann ging es wieder. Wenn ich jetzt ein Update mache, wird es dann wieder nicht starten? MI Moderator was meinst du mit einmal das Gerät zurücksetzen und dann nie wieder? Nen normalen Factory Reset? Ich habe twrp nach deiner Anleitung installiert...denke das weitere Vorgehen was dieses Problem betrifft sollte man darin erwähnen....

    Jetzt habe ich rausgefunden.... meine Samsung evo+ 128 war mit exfat formatiert und da traten die Probleme auf. Hab sie jetzt im Gerät im TWRP auf fat32 formatiert...und siehe da...kein ewig langer Name der Karte mehr und der Name änderte sich nach einem Neustart auch nicht mehr. Mal weiter testen ob es so bleibt. Denke mit exfat kommt die Software wahrscheinlich nicht so klar. Wieder was gelernt.

    Wie lange existiert das Problem schon? Kann man davon ausgehen das es bald gefixt wird? Möchte eigentlich jetzt bei dieser Rom bleiben. Jetzt habe ich schon alles eingerichtet damit es passt. Es ist halt nervig so...ich habe etliche Apps die nen festen Pfad zur externen Karte brauchen und nach jedem Neustart alles umändern...dann braucht jede App wieder erneut die Berechtigung um auf die Karte schreiben zu dürfen..naja...dann noch das lästige Dokumente aktivieren....wer auf so nen scheiß kommt....ich weiß es nicht. Irgendwie kommt mir das so vor das die sd Karte nicht richtig eingebunden wird...die hat jetzt auch nen bestimmt 35 stelligen Namen...das war früher auch nicht so. Und irgendwie seltsam das es bezüglich diesen Problems nicht´s zu lesen gibt. Habe schon alles abgesucht, aber scheinbar bin ich der einzige mit dem Problem.