abby Mi-Reisbauer
  • Member since Jan 11th 2018
  • Last Activity:

Posts by abby

    thunder43.
    Es wird für mich immer seltsamer oder unverständlicher.
    Nachdem ich zunächst mal ne Nervenpause eingelegt habe, habe ich das TEl mal wieder neu gestartet.
    Es installiert sich plötzlich die 10.2. Warum, wieso oder was im Liegnelassenprozess an Veränderung eingetreten ist kann ich nicht sagen.
    Nach der Installation auerte der bootvorgang recht lange da erst einmal alles installiert werden musste unter Android.


    Seltsamerweise wird mir auch von XIaomi angezeigt das einige updates vorhanden sind die ich sodann auch runterladen wollte. Aber wieder komme ich nicht bei Xiaomi drau wg "Netzwerkfehler".
    Das geht mir schon gegen den Kamm.

    Danach erst mal ne Datensicherung gemacht und abgelegt.
    Ich berichtete doch dasss ich in den Tel-Einstellungen kein Wiederherstellen gefunden habe.
    Da noch keine Wiederherstellungen abgelegt waren entfiel dies wohl.
    Meine alte Wiederherstellungsordner aufs Tel eingespielt. Danach wurden diese auch in den Einstellungen bei "Sicherung" angezeigt.
    Immer noch keine Wiederherstellungsoption. Einfach mal auf meinen Ordner der Wiederherstellung gedrückt, schwups, es kam Wiederherstellen als option.
    Gemacht und nach ner langen Weile waren viele, leider nicht alle Apps vorahnden. Einige fehlten ganz, was wohl damit zusammen hängt, dass wohl auch nicht alle automatisch gesichert wurden.
    Erahnte ich aber auch, da es vorher angezeigt wurde...


    Da ich ein Freund des Novalaunchers bin diesen erst einmal neu instaliert. Jetzt puzzle ich mich dadurch um "meine" Einstellungen wieder einszustellen.


    Immer noch komme ich nicht ins Netzwerk bei Xiaomi. Somit weiss ich nicht was los ist ud ob doch noch Daten für mich zur Verfügung stehen wie bspw die o.g. updates.
    Damals warst Du so nett und zeigtest mir eine möglichen Weg für MIUI 11 auf. Wenn ich in den kommenden Tagen mal wieder Zeit habe gehe ich da mal dran.
    Schaumermal.


    Logisch erscheint mir das Ganze im Mom nicht, aber es scheint zu laufen.
    Werde dann auch mal das wankelmütige Tel meiner Frau -auch ein RN4- angehen, weil da ja auch dieser Bootfehler (ständiges neues hochbooten im Betreieb) vorhanden ist.
    Da werde ich jedoch keinen Reset über die TEl-Einstllungen machen, sondern mal versuchen welche Version drauf ist und ob ich die 10.2. da drauf bekomme mit dem SP-tool.
    Zur Not kann ich ja den bootlog öffnen was ja bei meiner Frau wg funktionierendem Tel geht, und sehen wie ich da weiter komme.

    Bei mir wäre bootlog nun auch kein Prob mehr, da ich das Tel ja nutzen kann.


    Für heute mach ich erst einmal den Kopp zu. Das reicht mir derzeit.
    Viele Stunden nur aus Ehrgeiz...Pft...


    Habe mir ein RN11s mit 8/128 bestellt. Bin mal gespannt wann es kommt (8-10 Tage) und wie vertraut ich damit sein werde.


    Dann haben wir hier im besten Fall zwei funktionierende RN4 und ein Neues für mich.


    Lieben Dank für den support und die GEduld mit mir.
    Etwas schlauer bin ich ja auch geworden. Da ich nur selten so ins Tel gehe werde ich das wohl auch bald wieder hirnlich verdunstet haben.

    Bis dahin...immer sauber bleiben...Danke

    OK, Danke.
    Habe es probiert.
    Da ich mit dem Tel wegen der genannten fehlenden Netzwerkverbindung zum Xiaomiserver dorthin keine Verbindung bekomme geht es nciht mit dem Tel.
    Fehlermeldung hier: Verbindung zum Netzwerk fehlgeschlagen. Darunter zu erkennen: "Erhalte Gerätesicherheistinformationen".
    Habe ich etwa ein böses Tel mit falscher GEsinnung?

    Über PC komme ich ins Mi-Konto, und über TEl komme ich mit SIM und auch WLAN ins internet.
    Kann ich über mi-flash oder ähnliches die zip als update einspielen?

    Ich denke so bei mir das das TEl eine Seele hat und jeden Schritt den ich gehen will ein Stück zulässt, und dann kommt der böse Finger...
    Kann doch alles nicht sein von der "Quote" her...

    Noch n Weg als Idee?
    Vielleicht?

    Das sah schon recht gut aus.
    Die Zip rüber aufs Tel und update ausgewählt.
    System will die Zip laden und fängt mit der "Überprüfung" an.
    Dann Fehlermeldung "Aktualisierung kann nicht überprüft werden. Konnte update Paket nicht verifizieren"

    Da ich Die runtergeladene zip mit dem Vorsatz "orig" versehen habe habe ich das ganz auch mal umbenannt und ohne "orig" erneut geladen.

    Gleiches Ergebnis.
    Muss die Zip besonders benant werden?
    Sie ist aus der von Dir genannten Quelle im Link bei c.miui.com.......usw.

    Noch ne Idee?
    Das sind sehr viel kleine Teile die so einer wie ich überhaupt nicht werten kann und auch nicht auf dem Schirm habe.

    Langsam glaube ich dass ich zu alt bin für diese Dinge...
    Dennoch frisst mein Ehrgeiz...

    Warum das Tel nicht vom PC erkannt wurde habe ich gefunden. Es war wieder eine SD-Karte drin da ich hoffte das Tel wieder nutzen zu können.
    Stirnpatsch an mich selber...
    Dennoch läuft es weder bei der 9.5.3.0 durch noch bei der 10.2.1.0.
    Es zeigt dirket Da download 100% mit rotem Balken. Macht einige Minuten rum bis die Fehlermeldung kommt.
    Also so geht es wohl nicht.
    Die updatedatei kann ich nicht einspielen da ja keine scatter vorhanden ist.


    Wenn ich über "Systemupdates" am TEl gehe komme ich nicht weiter das der Zugang zum Server abgelehnt wird.
    Gehe ich "über das Telefon" dann weiter über "Systemaktualisierungen (updates)" zeigt sich das eingefügte Bild.

    Eine Anzeige -wie früher- mit der großen MIU-Zahl bekomme ich nicht. Und wenn ich auf den Bltz mehrfach tippe passiert nichts.
    ABER: Ohne mein Zutun sind oben rechts die drei Punkte.
    Darin ist die besagte Funktion "Updatepaket auswählen. Flugs den Ordner von der website oben aufs Tel gespielt. Es werden mir jedoch am Tel nicht alle Dateien angezeigt obwohl ich "versteckte Dateien anzeigen" eingeschlatet habe. Am PC kann ich alle Dateien in dem Ordner sehen. Auch, wenn ich vom PC aufs Tel zugreife kann ich im updateordner die Dateien alle sehen.

    Das RN4 will mich auch echt zur Verzweiflung bringen...
    Welche Datei kann ich denn evt über den file manager direkt im/am Tel anklicken das sich das update wie gewünscht installiert?

    Lass mich jetzt bitte nicht hängen, es geht ein wenig voran...ein wenig halt nur...
    Ein kleines Licht sehe ich am Ende dieses langen Tunnels. Was für ein Licht es wirklich ist sehe ich wohl bald...§;>)

    Danke thunder 43.
    ICh kann gar nicht sagen wie froh ich über Deine Hinweise bin.
    Leider erkennt das sp-tool das TEl nicht mehr.
    Grund: Sobald ich die Verbindung herstelle am PC, kommt das Signal vom REchner das ein Gerät angeschlossen ist. Unmittelbar danach -so ca 3 Sekunden- kommt das Signal der Trennung vom PC.
    Habe diverse USB-Kabel versucht ohne Verbesserung.
    Weiterhin kann ich, wie gesagt kein update übers Tel machen, da ich keine Verbindung zum "Netzwerk" von Xiaomi herstellen kann.
    Ins Internet komme ich über SIm und auch über WLAN. Es geht nur um den Zugang zum update bei xiaomi.

    Ich bin ratlos...

    Konnte die Nikel 8.30 erfolgreich aufspielen. Freude und noch einmal Danke!

    Auch wurde ein update auf 9.3.0 erfolgreich über Wlan durchgefürt vom/mit dem Tel über die Funktion "auf update prüfen". Aber nur bis dahin. Weitere updates nicht möglich da ich nicht auf den Server von Xiaomi komme.

    Idee: Erst einmal die alte Datensicherung aufspielen. Vielleicht hilft es ja...

    Eine Wiederhestellung mit alten Apps etc ist nicht möglich, da mir in den Einstellungen der Punkt "sichern und Wiederherstellen" fehlt bzw. übehaupt nicht vorhanden ist.
    Weiterhin kann ich kein weiteres Systemupdate machen, da mir die Fehlermeldung ""Verbindung mit Netzwerk fehlgeschlagen" angezeigt wird.

    Ich komme ins internet über wlan und auch über SIM, ohne Probleme, nur nicht mit dem update auf den Server von Xiaomi.

    Durch Googlesuche fand ich folegnden Hinweis: eines anderen users der das gleiche "Serverproblem" hatte.

    Eine Update wird dir nicht gelingen, da du eine sogenannte "Shop-ROM" auf dem Telefon hast. Das ist eine China ROM, die vom Verkäufer mit internationalem Sprachpaket versehen/manipuliert wurde und vom Server nicht mehr akzeptiert wird für Updates. Du müsstest erst, via SP Flash Tool einen kompletten Flash auf eine Original ROM durchführen.
    Ob das wirklich so auch bei mir ist kann ich nicht sagen!


    Welche Version der Nikel kann ich einspielen -bzw wo bekomme ich die her- um wieder in den Lauf zum update zu kommen?
    Vorhanden derzeit auf dem Tel: Android 6.0 MRA58K; MIUI Global 9.5 Stable 9.5.3.0 MBFMIFA

    Anhand der vielen Rom versionen kann ich sehen, das zwischen 8.3 und jetziger 9.5.3.0 noch zwei andere nummern vorhanden sind die beim automatischen update "übersprungen" wurden.

    Was kann ich tun?
    Danke.

    Nach zahlreichen Recherchen bin ich hinter die Logik gestiegen.

    Da ich mein Tel ja gar nicht nutzen kann -fährt ja nicht hoch- kann ich weder bootlog noch debug einstellen.

    Nur über fastboot kann ich laut web eine originale Rom aufspielen oder eben eine OTa zu meinem bestehenden System.
    Da ich ja derzeit nicht sehen kann was drauf ist, mir sicher bin dass ich eine global nikel drauf habe, habe ich eben alle probiert.


    Über das mi-flashtool wird das Tel erkannt.
    Mein Tel zeigt das Bild des fastboot, keine Speicherkarte drin, die richtige TelSIM ist auch drin.
    Das flashen scheint zu funktioniern, bricht jedoch kurz danach ab.
    Meine Fehlermeldungen:
    1. fast-boot-error ist sehr häufig

    2. bei den beiden OTAs kommt "no file flash_all.bat


    Derzeit, nach all den Versuchen, komme ich nur noch in bootlog rein und das TEl bleibt im Hochfahrmodus hängen.
    Mit den beiden Tasten komme ich nicht mehr zum recovery modus, der vorab noch möglich war aber nichts gebracht hat.
    Heißt: Mi-Zeichen mit Androidbild und den startenden Punkten.
    Fällt nach wenigen Sekunden wieder zurück und startet wieder.


    Genau so war vorab der Fehler der mich zu diesen Arbieten veranlasst hat.


    Nebenbei: Hatt mir ein RN11s mit 6/128 bestellt. Kann nun doch nicht geliefert werden. Dauert wohl noch lange bis ich wieder ein TEl habe.


    WElche optionen habe ich noch?
    Kein Entspoerren möglcih, kein debug möglich.


    Danke

    Den genauen Grundstatus meines rN4 kann ich nicht sagen.
    Als ich es im Originalkarton bekam stand darauf International Version made in China. Es funktionierte nicht und war irgendwie im bootloop.
    Mit sehr viel Aufwand, diversen Progs und unzähligen Rom-varianten bekam ich es am Ende ans Laufen.
    Aufgespielt war eine Nikel global stabel ODER dev. Kann ich gar nicht sagen.
    Das hielt bis vor wenigen Tagen an. Schade das es nun defekt ist.


    Ich werde die Variante mit sp-flash mal angehen.
    Schon schlimm welch zahlreiche Varinaten vom RN4 vorhanden ist. Von der Ausrüstung bis hin zum Prozessor bzw div Bauteilen.
    Da soll sich einer auskennen.
    Selber konnte ich mir eine ähnlcihe Anleitung beschaffen die jedoch auf Verion .1924 endet. Angeblich muss man zu jeder sp-Variante ein spezielle rom einspielen.
    Ja, es ist wohl viel Arbeit. Aber ds RN4 ist ja nicht schlecht und ich würde mir kein neues kaufen wollen, wenn es denn nciht defekt ist.


    Übrigens ist mein Tel seit 2 Tagen immer noch in dem o.g. Zustand mit dem Mi-Zeichen.
    Gehe das mal lustig an und schalte s einfach aus und versuche mein Glück mit der sp-software für diese MTK variante.
    Tel ist ja eh im Mom defekt.

    thunder43
    Danke, das mit der Speicherkarte hat wirklich Auswirkungen. Bislang bootete das TEl nach den WErkseinstellungen bis zum Einstellen der Sprache usw. Dann fiel es in die SChleife mit "Provision wurde bendet"-MEldung.


    Nun, nach entfernen der SD-Karte habe ich erneut über recovery 3.0 wieder alles gelöscht.
    Danach reboot im recovery. Leider hängt es wieder in der Anzeige "Encryting dont reboot your device" fest.


    Das nun seit 14 Stunden. Genau so war es auch beim ersten mal, nachdem ich mit den Androidmitteln auf WErkseinstellung zurück gestellt habe.
    Auch hier hing es dann mit dem oben angezeigten Bild "Encryting dont reboot your device" fest.
    Damals bin ich dann nach 8 Stunden rein und habe dennoch gebootet. Leider wie beschrieben mit der "Provisionsfehlermeldung".


    Nun möchte ich natürlich nicht wieder in den beschriebenen Kreislauf indem ich den encryptingvorgang unterbreche.


    Was kann ich nun tun um "irgendwie" flashen zu können oder das Tel wieder ins Leben zu birngen?

    Da ich noch ein RN4 hier habe, das gleiche Gerät mit gleichem Anfangsproblem, steht mir diese Tortur ja noch einmal bevor.
    Vielleicht kann ich an diesem Tel ölernen wie das mit dem anderen funzen kann...


    Hinweise gerne.
    Ob aus der Flasherebene oder von den usern mit Ideen
    Danke

    Moin in die Runde.
    Mein RN4 und ich werden nur schwerlich Freunde.
    Wir haben hier zwei davon seit 4 Jahren im Einsatz. Beide gleich alt. Beide zur gleichen Zeit mit o.g. Startwiederholungen.
    Finde nur ich das sltsam? Ist das eine geplante Fehlereinstellung?
    Da dieser Startfehler mehrmals am Tag geschieht ist das schon nervig. Zumal es ja Akku kostet. Wir helfen uns derzeit mit dem recovery reset und booten von dort.
    Das hilft für so einen Tag. Keine gute Lösung auf Dauer.


    Mein Tel habe ich versucht mit den RN4 Bordmitteln aus den Einstellungen auf WErksteinstellungen zu setzen und dann neu aufsetzen.
    Es blieb dann hängen und zeigte an dass ich nicht noch einmal booten soll da es entcryptet.
    Nach 10 Stunden habe ich dann doch gebootet.
    Es fuhr hoch zeigte Miui10 an. Als ich die Sprache einstellen will erscheint eine Fehlermeldung "Provision wurde bendet".
    Aus der Ansicht kann ich entnehmen das dies wohl ein java Problem zu sein scheint.??
    Diese Meldeung kann ich weder abbrechen, noch wenn ich auf Bericht drücke verschwindet sie dauerhaft.
    Sie ist für wenige Sekunden weg und nichts geht mehr.

    Als Lösung will ich alles neu aufsetzen. Kann jedoch nicht unlocken da ich weder Entwickleroptionen noch debugging einstellen kann.
    Kann das Tel ja gar nicht nutzen.
    Habe Mitool, miflash, miunlock, adb etc hier liegen.
    Scheitere immer am unlock den ich ja nicht eingeben kann.
    Bei Miunlock wird mir gezeigt das ich am Tel die Developereinstellung einstellen soll. Tja, wie nur, wenn ich das TEl nicht nutzen kann...?

    Gibt es eine Lösung wie ich das Tel gänzlich zurücksetzen kann und dann neu aufsetzen kann?
    Dachte an die nun vorhandene MIU 10 stable.

    Bin für jeden Hinweis dankbar.
    Sonige Grüße

    Gelöst, aber warum?
    Habe mir einen weiteren Adapter bestellt und diesen auf Funktion geprüft.
    Keine positive Wirkung.
    Demnach müssten alle drei Adapter fehlerhaft sein...
    Was war bei allen Versuchen immer dabei?
    Ich hatte eine wirklich sehr dünne Folie mit doppelseitiger Klebung auf die Speicherkarte gelegt, damit die Kontaktfläche des Adapters sich nicht verschiebt.
    Nun habe ich diese sehr dünne klebefolie entfernt.
    Oh welch Wunder. ALLE drei Adapter funktionieren.
    Vermutung: Die Ablesekontaktstifte welche die Telefonkarte abtasten nahmen nach jahrelanger positiver Nutzung der Adapter die zusätzliche"Dicke" übel.
    Sehr seltsam, ist aber so.


    Vielleicht hat ja noch jemand ein ähnliches Problem und kann mit meiner Lösungstheorie etwas anfangen.
    Viel Glück und Dank an die Mitleser...

    Danke thunder43 für die Antwort.
    Die Sim selbst in in Ordnung. Habe nur die Sim in Slot 2 getestet und sie wurde erkannt.
    Auch wurde die sim in einem anderen - habe noch ein RN4 hier- ebenfalls erkannt.
    Ich vermute dass der alte Adapter, und komischeerweise auch der neue Ersatzadapter den ich hier och liegen habe, beide defekt sind.
    Habe mal einen neuen bestellt weil ja vorab über Jahre alles OK war.
    Der Adapter scheint mir als letzte Lösung da dies die einzige komponente ist die ich in beiden Geräten als defekt erkannt habe.
    Seltsamerweise ist die Fehlererkennung, plötzlich, kein ungewöhnliches Thema.
    Aber warten wir mal ab...

    Moin in die Runde.
    Seit gestern wird die SIM2 nicht mehr erkannt.
    Die Simkarte funktioniert in SIM1 und auch in anderen TElefonen. Also SimKarte ok.
    Wenn ich die Sim Karte alleine in SIM2 einlege wird sie vom RN4 nicht erkannt. In SIM1 jedoch schon.
    Bemerkenswert: eine SD-Karte wird in SIM2 jedoch sauber erkannt und ist lesbar.
    Im Schacht SIM1 habe ich meine Karte für Daten und Flattelefon.
    In Schacht SIM2 ist meine SD-Karte drin die mittels "Verlängerungsadapter" die zweite SimKarte außerhalb des Telefones aufnimmt.
    Siehe Bild zum Adapter.
    Hat alles sauber über Jahre funktioniert.
    Da nun der Adapter selbst ok ist weil ich diesen auch ersetzt habe, die SD-Karte sauber gelesen und erkannt wird, bin ich ratlos.

    Das Problem gibt es mehrmals, auch hier im Forum, aber eine Lösung hat noch keiner.
    Was kann ich tun damit die SIM KArte 2 wieder gelesen wird?
    Danke vorab für jeden Hinweis...
    [Blocked Image: https://my-live-05.slatic.net/p/040a9771eeb7e75111c46c80a18d6f8a.jpg_720x720q80.jpg_.webp]

    Danke für die Ansichten.
    Genau so sehe ich das leider auch. Es widerstrebt mir Dinge zu entsorgen die durchaus noch funktional sind.
    Aus dem Alter als ich stets das Neueste und stets das tollste haben musste binb ich schon lange raus.
    Das ist wohl unsere Jetztzeit in der sich die Anbieter auf geplante Osoleszenzen stürzen damit der Kunde wieder kauft. Und wenn das nicht genügt halt ein wenig mit der Software arbeiten.
    Lieben Dank für die Hinweise, den Einblick ins Denken und die Hintergrundinformationen zum Vorgehen von Anbietern.
    So genau hatte ich das gar nicht betrachtet, nur verpürt.
    Beste Grüße aus den heute sonnigen Hamurg und immer schön kopf hoch
    Achim

    Wow, so geht also Hilfe und know-how-transfer.
    Danke dafür!

    Das die Halbwertszeit "moderner" Telekommunikatiosngeräte nur 3-4 Jahre ist finde ich bedenklich. Mein Auto, meine Möbel und sogar meine Frau (sie sieht mir gerade nicht über die Schulter) sind deutlich länger in meinem Bestand.
    Unglücklich bin ich damit eher nicht.
    Von wegen okologischer Fußabdruck, seltene Erden usw...

    Das mit dem Weg Experiance Rom werde ich mir mal genauer ansehen. Vor allen dingen deshalb, weils banking funzen soll.
    Was das Design angeht so habe ich den Nova launcher in Gebrauch und finde ihn angenehm und bin daran gewöhnt. 'In meinem Alter nicht ganz unwichtig...§;>)


    Das mit dem Lineage werde ich lassen, allein wg banking...

    Letzte Frage: Ist gesichert dass es mit dem fastboot rom und dem bannking funktioniert? Das geht nicht eindeutig aus dem Text hervor.

    Daaaaanke und eine kleine -aber sichtbare- Verbeugung mit einem kaum bemerkbaren aber vorhandenen Gesichtsausdruck von Anerkennung...