tommorocz Mi-Newbie
  • 43
  • Member since Sep 10th 2019
  • Last Activity:

Posts by tommorocz

    Mit dem Router vom Nachbar (anderer Dienstleister als Vodafone) funktioniert komischerweise, schließt an...

    Ist also Router-Sache.

    Da sie bei Xiaomi mir gesagt haben, dass es ihrer Meinung nach mit USB Ethernet LEN Adapter das nicht funktionieren wird bzw. Router so nicht anschließen kann; könntest Du mir schreiben was für ein Adapter du nutzest? Welche gut funktioniert (USB 2.0, RJ 45?)


    Danke für deine Hilfe.

    ja, habe auch gecheckt, danke

    geändert und getestet - auf beiden Breiten, aber immer das gleiche: "router is not connected", und "network error"

    sieht jetzt halt so aus, läuft auf 2,4 GHz Netzwerk, schließt aber leider weiterhin nicht an


    IPV4 adress: 192.168.1.180

    Subnet mask: 255.255.255.0

    Default Gateway: 192.168.3.1

    DNS Server: 8.8.8.8


    versuche noch mit 5GHz, und vielleicht mit einem Netzwerk von einem Nachbar - falls sie zulassen...

    Mit den veränderten Angaben (DNS, IPv4, Gateway) lief noch nicht.

    Mein Router ist ein Mischnetzwerk. Ich habe die mal getrennt, einmal 2,4 und einmal 5 GHz, anderer Name. Die zuzügliche kriegte dann einen neueren Gateway, statt 2 mit 3 an der dritten Stelle. Habe das dann dementsprechend beim Projektor korrigiert, aber nach einem Neustart konnte sich noch immer nicht an den Router anschließen... Versuche noch.


    Läuft deine auf 5 oder 2,4 GHz? Sollte aber auf beiden. 5 GHz läuft hier auf 80 MHz, 2,4 GHz auf 20 MHz

    dann:


    IPV4 address: 192.168.2.103 - das ist dann für den Rechner, ändere ich. Steht bez. dieser Nummer etwas fix? Kann ich auch etwas mit 192.168.2.xxx (>150) einschreiben? Kann ich auch 192.168.1.xxx (>150) eingeben?

    Subnet mask: 255.255.255.0 - das ist so

    Default Gateway: 192.168.2.1 - das ist so

    DNS Server: 8.8.8.8 - das ist so


    danke.

    Hallo,


    Danke!

    Leider klappt es noch nicht, versuche noch, auch mit Stromtrennung.

    Da ich aber kein IT-Mensch bin, wären da noch Fragen...

    1. Mein Passwort ist schon so wie du beschreibst. Das System bei mir mit iMac und Router und iPhone ist schon seit länger da, ich wollte dieses Projektor als Neues in dieses System "einsetzten".

    2. Machte per static

    IPV4 adress: 192.168.2.103 - das sehe ich auf meinem Rechner bei den Einstellungen - WLAN als IPv4, dann soll ich das gleiche einschreiben? Oder ist am Ende frei wählbar, über 150

    Subnet mask: 255.255.255.0 - das ist so

    Default Gateway: 192.168.2.1 - das sehe ich auf meinem Rechner bei den Einstellungen - WLAN als Router bzw. Default Gateway. (Und auch auf dem Router selbst) Das ist aber das gleiche wie DNS - Server, kann das sein?

    DNS Server: 8.8.8.8 - hier habe ich beide getestet, auch den DNS-Server vom Router mit 192.168.2.1


    Lan-Adapter von Xiaomi hast du - falls ich richtig verstehe - für Ethernet gekauft, wenn du die Verbindung nicht wifi möchtest, sondern mit Kabel.


    Danke!

    Grüsse

    Tom

    Ich habe gehofft dass jemand so ein Gerät hat... dachte mir schon dass es nicht oft vorkommt... aber WLAN -Problem ist leider noch nicht gelöst.


    Hallo Sebastian,

    Ist super, dass du sowas hast. Funktioniert bei Dir gut?

    Bei mir nicht perfect, kann schon zum WLAN - Netzwerk anschließen, bzw. Netzwerk wird gespeichert, ganz schön mit meinem Passwort; aber leider geht nicht online, und sagt dass es mit dem Router nicht verbunden ist, sagt "network error" und "router not connected". (Auch wenn der direkt daneben steht geht nicht.) Ist ein normales Router von Vodafone.

    Also kein WLAN, bzw. fast nichts geht so. Von den Seiten Xiaomi und Mijia kriegte noch keine positive Antwort, und vom Verkäufer auch keine.

    Geht das bei Dir? Hat das mit dem Router, bzw. Frequent vom WLAN zu tun?

    Danke!

    Grüsse

    Tom