Rotor Mi-Newbie
  • 44
  • Member since Jun 8th 2020
  • Last Activity:

Posts by Rotor

    Was soll ich sagen. Mein Redmi Note 8T ist zurück aus der Rep. Alles wie gehabt, fährt mal runter wie es will. Angeblich sind es irgendwelche Apps schuld....aber ich habe nochmal alles gelöscht und ohne Backup installiert. Ich hab keine Lust mehr. Das nervt. Ich bin nur Anwender. Jetzt versuch ich mal, die SD Karte zu formatieren und vielleicht mal raus zu lassen. Ob die ggf einen Fehler hat ? Keine ahnung.....Bei meinem S4 mini hat sie ja auch funktioniert, vielleicht beisst sich das Android usw mit dem hier auf dem Handy, oder die Daten auf der SD. Kein Plan. Nerv...

    Und ab dafür. Nachdem sich das automatische Runterfahren, mal von alleine ausgehen wieder häufiger gezeigt hat, hab ich es gestern zurückgeschickt. Normal ist das nicht :-) Ich bin gespannt.....Ansonsten war ich bisher sehr zufrieden mit dem Gerät. Merkt man vor allem dann, wenn man jetzt wieder das alte (S4 mini) nutzen muss. Geht gar nicht mehr :-)

    Werde ich versuchen, danke. Ich hab es direkt über die deutsche website bestellt.

    So, hatte eine nette Dame am Telefon-wirklich.

    Sie meinte, ich sollte es erst einmal beobachten, zumindest ein paar Tage, und noch testen:

    1. wie verhält es sich heute noch so, wenn nicht besser dann

    2. im abgesicherten Modus hochfahren und ohne meine "Dritt" Apps testen, wenn es dann läuft

    3. diese Apps mal runterschmeissen und ggf neu installieren oder auch jetzt schon die letzt installiere app mal runterwerfen...

    Ansonsten eben zurücksetzen, alles raus nehmen und zur Reparatur einschicken. Was dann auch immer damit passiert.

    Ich könnte es auch mal zurücksetzen und OHNE Meine Sicherung dann wieder anlaufen lassen. Wobei ich gar nicht wüsste, wie ich es ohne Sicherung einspielen ans laufen bekäme.

    Ich versuche es dann mal so ein paar Tage noch...So lange ich nerven dazu habe :-)

    Hi. Hab also alles gestern abend auf Google gesichert, Werks-Rest gemacht und dann wieder installiert. Bzw es hat alles selbst installiert. Auch das Update auf 11....war direkt drauf. Seit dem läuft es einwandfrei bisher. Keine selbstänidgen Neustarts mehr. Sogar bluetoth mit Auto-Radio und dem BT Adapter ging heute morgen ohne knacken und knarzen. Damit hatte ich auch immer mal wieder Probleme. Falls nochmal was kommt, melde ich mich. Danke schon mal.

    Ok.

    Also ich habe in den Einstellungen die Möglichkeit, über "Sichern-Widerherstellen" auf "alle Daten löschen" zu gehen...das würde ich dann so tun, nachdem alles gesichert wurde. Und danach eben wieder installieren, apps neu drauf usw...Update auf 11...sollte ja dann auch gehen. Das Update "erneut aufspielen" bzw drüber laufen lassen habe ich ja schon bestimmt 2 x gemacht. Da tut sich nichts. Bisher ist es auch nicht mehr runtergefahren, es war heute morgen aber 2x...Verrückte Technik immer...Nerv :-)

    Ok....Verrückt. Dann müsste ich auf Werksreset zurücksetzen und das ganze Teil mit allem Zubehör dort hin senden ? Oder erst mal Werksreset und Neu-Installation versuchen ? Ich hab keine Ahnung.....Der Support am Tel meinte ja, das es dann vermutlich ginge. Oder das ggf Apps an diesen Neustarts schuld sein könnten ? Konnte ich aber nichts wirklich rausfinden bisher.

    Guten Tag,

    vorweg: Ich bin ganz neu in der Redmi Welt. Ich hatte vorher immer Samsung Smartphones. Ich habe das Redmi Note 8T seit ein paar Wochen, direkt über die Deutsche Niederlassung bezogen.

    Zum S4 Mini, was ich ca 5 Jahre hatte, ein Quantensprung. Super Teil. Anfangs war MIUI 10...drauf, kurze Zeit später wurde dann das Update 11.0.9 eingespielt. Was mir auffiel, schon danach ziemlich schnell: Mein Handy war auf einmal wieder in der "PIN" Eingabe vom Hochfahren.

    Ok, kann ja sein....dann hab ich selbst mitbekommen, wie es einmal am hochfahren war...ok, warum das....verrückt...naja..

    Ich hatte letzte woche den Deutschen Support angerufen-für die war das Problem angeblich unbekannt.

    Er erzählte mir was von div. technischen Möglichkeiten-was ich als Laie aber schwer verstehe. Was ich verstand, das wäre der letzte schritte, alles auch Werksreset zurück und neu installieren.

    Es könnte auch an Apps liegen, die das Neustarten verursachen. Oder das Update auf 11...wäre nicht richtig installiert. Ich hatte dann rausgefunden, das ich das update z.b. einfach "nochmal" installieren oder drüber laufen lassen kann.

    Danach war es auch erst besser...dachte ich...hab ich dann insgesamt 2x gemacht. Jetzt vor ein paar Tagen kam nochmal ein "Verbesserungs-Update" auf 11...., Version 11.0.9.0 (PCXEUXM) seit dem ist es schlimmer. Heute hat es sich schon 2x selbst neu gestartet. Vielleicht Hat ja einer von euch eine Idee, was ich da am besten machen kann.
    Ich bin nicht so der Technik Freak und es soll einfach laufen und nicht dauernd machen was es will, ohne mich zu fragen :-)


    Danke schon mal und Gruss

    Rotor