Forumsfehler

  • Ein Forum konnte ich ja schon mal nicht aufrufen, jetzt erhalte ich auch für MIUI Global ROM Version die Fehlermeldung der Art wcf\system\exception\ErrorException.


    Was schade ist, denn ich wollte dringend vor der Global Beta 7.10.12 warnen - dieses ROM hat soeben mein Redmi 4X ohne jedes Zutun gebrickt. Es war im Standby, ließ auf einmal einen Benachrichtigungston hören, und seitdem geht nichts mehr, auch kein Fastboot. Das einzige Lebenszeichen: beim Festhalten des Power-Buttons blinkt die LED, bis ich den Knopf wieder loslasse.

  • Das Problem ist leider tiefgründig und nicht so einfach zu reparieren.. Es wird wohl darauf hinauslaufen, das wir das gesamte Forum nochmal neu aufsetzen müssen... Irgendein PlugIn aus der Vergangenheit hat die Datenbank zerschossen und einen Fehler kreiert, der nun durch unser System wandert.

  • Bei mir kommt diese Fehlermeldung, wenn ich auf die 2te Seite will:



    Ein Fehler ist aufgetreten

    Interner Fehlercode: 24ac125afbab6213b51c730e90b355cda8d62a51


     

    Was ist passiert?

    Leider ist es bei der Verarbeitung zu einem Fehler gekommen und die Ausführung wurde abgebrochen. Falls möglich, leiten Sie bitte den oben stehenden Fehlercode an den Administrator weiter.

    Administratoren können die vollständige Fehlermeldung mit Hilfe dieses Codes in der Administrationsoberfläche unter „Protokoll » Fehler“ einsehen. Zusätzlich wurden die Informationen in die Protokolldatei */log/2017-11-03.txt geschrieben und können beispielsweise mit Hilfe eines FTP-Programms abgerufen werden.

    Hinweis: Der Fehlercode wird zufällig generiert, erlaubt keinen Rückschluss auf die Ursache und ist daher für Dritte nutzlos.


    System Information

    • PHP Version:

      7.1.10-1+ubuntu16.04.1+deb.sury.org+1

    • WoltLab Suite Core:

      3.0.10

    • Peak Memory Usage:

      8.25/128 MiB

    • Request URI:

      /forum/index.php?board/237-miui-germany-caf%C3%A9/&pageNo=2

    • Referrer:

      Miui Germany - Café

    • User Agent:

      Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0


     

    Error

    • Error Type:

      wcf\system\exception\ErrorException

    • Error Message:

      Trying to get property of non-object

    • File:

      */lib/system/WCF.class.php (313)

    • Stack Trace:

      • #0 */forum/lib/data/thread/ViewableThread.class.php (116):
      • wcf\system\WCF::handleError(8, 'Trying to get property of non-object', '*/forum/lib/data/thread/ViewableThread.class.php', 116, [ name => , value => ])
      • #1 */forum/lib/data/thread/ViewableThread.class.php (194):
      • wbb\data\thread\ViewableThread->__get('threadNewTime')
      • #2 */templates/compiled/6_wbb_1_board.php (4411):
      • wbb\data\thread\ViewableThread->isNew()
      • #3 */lib/system/template/TemplateEngine.class.php (320):
      • include('*/templates/compiled/6_wbb_1_board.php')
      • #4 */lib/page/AbstractPage.class.php (308):
      • wcf\system\template\TemplateEngine->display('board', 'wbb')
      • #5 */lib/page/AbstractPage.class.php (103):
      • wcf\page\AbstractPage->show()
      • #6 */lib/system/request/Request.class.php (83):
      • wcf\page\AbstractPage->__run()
      • #7 */lib/system/request/RequestHandler.class.php (94):
      • wcf\system\request\Request->execute()
      • #8 */forum/index.php (9):
      • wcf\system\request\RequestHandler->handle('wbb')