Kein automatisches Verbinden mit bekannten WLAN-Netzen

  • Hallo Netzgemeinde,

    das Mi 9T Pro ist mein erstes Smartphone von Xiaomi … tolles Teil und dennoch werde ich noch nicht so richtig glücklich damit.

    Der (Haupt)Grund: Das Smartphone verbindet sich nicht selbständig / automatisch mit bekannten WLAN-Netzen.

    Mein vorheriges Telefon (Huawei) hat selbständig erkannt, ob es sich in einem bekannten WLAN befindet und hat sich sofort selbst verbunden.

    Beispiel: Ich gehe zur Arbeit und schon verbindet sich das Handy mit dem WLAN. Verlasse ich die Arbeit, wird auf „mobile Daten“ gewechselt. Komme ich zuhause an, bin ich im heimischen Netz – alles selbständig.

    Geht das nicht bei Xiaomi? Denn nun muss ich immer selbst das Handy mit einem verfügbaren WLAN verbinden. Immerhin geht das! ;-) … aber auf Dauer ist das doch irgendwie lästig. :-(

    Die Forenbeiträge beziehen sich alle auf komplettes „Nichtverbinden“, weshalb ich obige Frage nun hier stelle.

    Ich freue mich auf eure Hinweise!

    Zur Hardware: Mi 9T Pro, Android: 10 QKQ1.190825.002, MIUI: Global 11.03 | Stabil 11.03.0(QFKEUXM)

    Ach ja: Das Handy ist neu und ich habe gleich alle Updates vorgenommen, kann also auch nichts dazu sagen, ob es ein Android-10- bzw. MIUI-11-spezifisches Problem mit dem Mi9TPro ist.

  • Hanomag

    Changed the title of the thread from “Kein automatisches Verbinden mit bekannten WLAN” to “Kein automatisches Verbinden mit bekannten WLAN-Netzen”.
  • Nein das geht Einstellungen - Wlan - Dann wen man mit dem Entsprechenden Wlan Verbunden ist daneben auf den Pfeil ( Da muss man gut Treffen sonst wir der QR Code angezeigt ) Oberste Option Automatich Verbinden anwählen und dann darüber das Häckschen zum Speichern. Sollte das nicht Funktoniren könnte es an der MAC Verschleierung liegen aber so sollte das meist gehen

  • Hallo Audipower,


    Danke für deine Rückmeldung!


    Die von dir genannten Einstellungen sind bei mir bereits so eingestellt - hätte ich natürlich auch zuvor schreiben können ;-)

    Ebenso eingestellt unter WLAN | Weitere Einstellungen: WLAN-Assistent: Ein und Verkehrsmodus: Ein

    Für alle WLAN-Netze: "MAC-Adresse des Geräts verwenden" also keine Verschleierung


    Und dennoch muss ich bei jedem WLAN neu "Suchen" damit eine Verbindung zu bekannten Netzen erfolgt.


    Bin für weitere Hinweise offen! :)


    Grüße Hanomag

  • Dann hast du entweder einen BUG der sich wahrscheinlich mit Zurücksetzen des Handys Lösen lässt. oder Möglichkeit 2 der Router ist nicht auf dem neusten Stand da haben die neuen MI Geräte bzw Android 10 Geräte so ihre Probleme mit. Aber vom Prinzip klappt das Automatische verbinden Tadellos das ist kein allgemeiner MIUI Fehler. Könnte also einfach an einem Veraltetetn Router liegen

  • Der Fehler liegt garantiert nicht am Router (daheim: Fritzbox 7590, auf dem neuesten Stand und am Arbeitsplatz: Router / AP von Cisco und alles in den Händen von IT-Spezialisten).

    Hingegen sehe ich den Fehler ziemlich sicher beim MIUI, welches im Zusammenspiel mit einer noch unbekannten Komponente Probleme hat.

    Das Zurücksetzen ziehe ich als letzte Lösung in Betracht, da ich die Einrichtung als langwierig empfunden habe.


    Dennoch Danke für deine Ideen!

  • Tja was meine wir haben 2 Fritzboxen 2 AVM Reapeater und 2 MI 9T Pro und ein non pro keine Probleme. Das die Fritzbox Zuhause betroffen ist wundert mich schon beim AP von Cisco wundert mich das weniger. Welche verschlüsselung nutzt du den WPA2 ? AC Standart, 5 Gzh ?



    Bei mir sehen die Verbindungs Eigenschaften so aus


    Sind da Unterschiede ?