hihiman Mi-Newbie
  • Member since Oct 14th 2012
  • Last Activity:

Posts by hihiman

    Hi,
    gerade kam das reparierte Handy bei mir an. Eigentlich wollte ich ja nicht den Bootloader entsperren und rooten aber irdendwie finde ich adway und Afwall+ doch besser als Netguard.
    Ausserdem kann man mit Titanium auch Spielstände wiederherstellen ;)


    Mit Titanium Backup kann man Apps auch als Systemapp installieren. BEVOR ich also loslege, wollte ich nochmal fragen ob da Einer Ahnung hat.

    - kann ich den Bootloader entsperren

    - TWRP installieren

    - Magisk installieren

    - Titanium Backup installieren

    - Adaway und Afwall+ als Systemapp installieren

    - Magisk uninstall


    Danach Nutzung als nicht gerootetes Handy ??


    Danke für den Input
    HiHiMan

    kurzes Update: ich habe das Telefon am 20.01. zu ingram microsystems geschcikt. Am 21.01. 10:40 ist das Handy dort eingegangen.

    Am Montag hab ich per Mail angefragt, wann es denn im System aufgenommen und repariert wird....Am 25.01. wurde das Gerät im System erfasst, heute repariert und abgschlossen.

    Jetzt warte ich mal, wie lange der Rücktransport dauert und was sie gemacht haben (...wir konnten den Fehlerbreicht nachvollziehen und haben das Gerätentsprechend repariert. Dabei haben wir Bauteile neu ausgerichtet bzw. ausgetauscht. Der abschließende Vollfunktionstest wurde bestanden) - klingt sehr nach Standardtext.


    Wenn das Handy eintrifft wird erstmal der Bootloader entsperrt. und TWRP installiert. Ich bin mir sicher, dass ich mit dem Flashen der Firmware das Problem selbst behoben hätte - geht halt nur mit dem redmi Recovery nicht ...

    Gerade habe ich eine Mail von Ingram Microsystems erhalten. Anbei ein neues Retourenlabel - nur wurde leider nur die Strasse geändert, PLZ und Ort sind immer noch falsch ;(

    Mal schauen, wie es weiter geht


    Update: das Retourenlabel mit der korrekten Adresse kam am 20.01. !! Ich hatte schon fast nicht mehr damit gerechnet. Mal sehen wie es weiter geht

    Hallo,

    mein Bootloop Problem habe ich ja bereits HIER geschildert. Ich wollte also über den XIAOMI Kundenservice mein Redmi Note 9 Pro am 02.01. zur Reparatur einschicken. Das Retourenetikett kam auch am nächsten Werktag - nur leider mit der falschen Adresse, da wir zum Jahresende umgezogen sind. Also habe ich am 04.01. nochmals beim Kundenservice angerufen und das Problem geschildert. Beim Reparaturauftrag kann wohl die Adresse nicht geändert werden. Daher muß der Auftrag storniert und neu - mit aktueller Adresse - angelegt werden. Nun warte ich seit fast zwei Wochen darauf, dass ich ein neues Retourenetikett zum Einsenden des Handy bekomme. Anfragen am 07.01. und 11.01. waren erfolglos. Gerade hat der Mensch aus dem Callcenter(?) gesagt, dass es technische Probleme bei der Erzeugung der Retourenlabel gibt - seit über einer Woche???


    Ich bin echt bedient - wenn das Gerät jemals repariert wird, landet es bei e... Kleinanzeigen o.ä.


    Nach dem ich nun meinen Frust runtergeschrieben habe, würde mich aber interessieren, ob Ihr ähnliche Probleme hattet oder kennt. Was kann ich noch tun? Die Mitarbeiter am Telefon können offenbar nur vertrösten, und an die "Fachabteilung" verweisen - verbinden ist aber nicht möglich. Ich frage mich ernsthaft, ob es die "Fachabteilung" wirklich gibt oder es einfach wichtig klingt.


    Gruß

    HiHiMan


    Edit: eine Bitte an die Mods / Admins verschiebt den Thread bitte an richtige Stelle

    wielange hast du denn gewartet? Gerade nach dem Rücksetzen kann der erste Boot ein wenig länger dauern, da der Nutzerspeicher neu verschlüsselt wird.

    Hallo das Handy lief mehrere Tage im Bootloop zwischen MIUI Logo und redmi recovery - nichts zu machen.


    Ich habe am 02.01. mit dem XIOAMI Kundendienst telefoniert, um as Telefon einzuschicken. Leider war auf dem Retourenschein die alte Adresse drauf. Jetzt warte ich seit einer Woche, dass der erste Auftrag storniert und ein neuer mit der richtigen neuen Adresse aufgemacht wird... ich jammer nicht sofort, aber das finde ich schon nervig

    nix -immer noch bootloop
    aber das Handy muß jaauch ohne SD Katre oder SIM Karte booten...


    delete data im redmi Rcovery 3.0 - Menü hat übrigens auch nichts gebracht


    EDIT: ich habe heute mit dem XIAOMI Kundendienst telefoniert - das Gerät wird zur Reparatur (Garantiefall) eingeschickt...

    Hallo,

    ich habe echt ein Problem. Ich habe gestern abend das Redmi Note 9 Pro ausgeschaltet, um die SD-Karte zu entfernen.

    Heute morgen wollte ich es ohne SD-Karte starten und bin beim MIUI Logo hängengeblieben.


    techn. Daten: aktuelle Firmware V12.0.1.0.QJZEUXM, locked bootloader - keine Modifikationen.


    Meine Frage: wie kriege ich das Gerät wieder zum Laufen? kann ich die Daten auf dem Handy (z.B: Whatsapp-Backup) noch irgendwie sichern?`


    Vielen Dank im voraus für Eure Hilfe

    HiHiMan

    Hi,

    vielen Dank für die Antwort.

    mobile Daten waren erlaubt, LTE wird auch in der neben dem Akkustand auf dem Startbildschirm angezeigt.

    Die APN-Einstellung von O2-de ist nicht gleich MEDIONmobile. Allerdings find ich da im Netz viele verschiedene Einstellungsmöglichkeiten. Normalerweise (also bei anderen Handys) werden nach dem ersten Start die Providerinformationen automatisch (per SMS?) geladen.


    Die SIM-Karte ist bestimmt zwei Jahre alt - die komplette Version Global V.11.0.9.... kann ich nicht sagen, da das Gerät schon auf dem Weg zurück an ama...n ist. Meine Frage bezog sich auch eigentlich auf den möglichen Neukauf. Sind die SIM-, APN-Einstellungen bei XIAOMI generell eher frickelig oder kann es am Gerät gelegen haben.


    Bei einem aktuellen und nicht gerooteten Handy möchte ich eigentlich nicht basteln, sondern es nur benutzen. Kann ich gezielt nach EEA-Firmware Geräten suchen (falls es an der GLobal Firmware liegt)?


    Gruß

    HiHiMan

    Hi zusammen,

    ich habe gestern mein neues Redmi Note 9S bekommen. Leider funktioniert die SIM-Karte von ALDI Talk nicht richtig. Telefon & SMS funktioniert. Internet funktioniert nicht. Als Provider wird mir auch O2-de und nicht MEDIONmobile angezeigt. Die SMS "Handy" an die Kurzwahl 80251, mit der die Provider-Einstellungen versendet werden sollen, funktioniert auch nicht.

    Im aktuellen SONY Xperia XZ1 funktioniert aber Alles :/


    Ist das ein XIAOMI-Problem? Ach ja, Firmware ist upgedated auf Global 11.0.9