thunder43 Mi-Padawan
  • Member since Nov 14th 2014
  • Last Activity:

Posts by thunder43

    Das Problem haben viele. Selbst bei einem 1 Jahre alten Mercedes und einem Android 10 Gerät in der Nachbarschaft funktioniert das nicht. Du kannst im Autoradio nicht mehr sehen, was gerade gespielt wird. Die Autohersteller sind da ziemlich schlecht. Da gibt es leider nur ganz wenige Ausnahmen. Mein Auto bekommt zum Glück alle paar Wochen OTA Updates und kommt auch mit Android 10/11 zurecht. Das ist aber auch die Ausnahme. Da kannst du nur mal bei einer originalen Vertragswerkstatt nachfragen, ob die eine neuere Version einspielen können.


    Aber wie Audipower schon sagt, die neuen Geräte und alte Bluetooth Hardware funktionieren selten noch richtig. Ich habe z.B. noch einen Mi Bluetooth Speaker (ca. 5 Jahre alt) der mit den älteren Geräten wie Mi 3 / Mi 4 / Redmi Note 4x / Redmi Note 7 Pro ganz normal lief. Mit meinem Mi 9 dauert es aber ca. 30 Sekunden bis der Ton kommt. Vorher bleibt er einfach still aber laut Handy spielt er alles schon ab. Drückt man aber gleich am Anfang am Speaker auf Pause und wieder auf Start, kommt die Musik sofort.

    Die Software des TVs hat noch ein paar kleinere Macken. In den aktuellen Versionen kann man z.B. keine Einstellungen aufrufen, wenn der Sky Receiver an ist. Wenn ich etwas verändern will, muss ich den Receiver ausschalten und innerhalb der kurzen Zeit, bevor er wieder in das Hauptmenü wechselt, die Einstellungen aufrufen. Bei älteren Versionen war das noch ganz normal möglich. Falls du etwas bezüglich des HDR Problems hörst, wäre es schön, wenn du uns auf dem Laufenden hälst. Würde mich auch interessieren.

    Bei der Prime App im TV ist das tatsächlich der Fall. Ich starte die App aber über meinen Sky Receiver. Daher bleiben auch alle Einstellungen so wie sie sind. Die Prime App im TV hat auch das Problem, wenn man mehrere Folgen einer 4k Serie nacheinander schaut, friert sie oft beim Prime Logo ein, wenn die nächste Folge startet. Das passiert beim Sky Receiver nie. Ich würde mich an deiner Stelle direkt an Xiaomi Deutschland über Facebook wenden.

    Ja, da hat Audipower recht. Du würdest keinerlei Unterschied merken. Warte einfach noch die paar Tage ab. Es kommt in den nächsten Tagen für das Mi 10 das MIUI 12.5 Update mit Android 11 raus, was auch auf dem Mi 11 drauf ist. Wenn du Vorabversionen erhalten möchtest, kannst du dich einfach dafür registrieren und dann hast du die Updates meist 1-2 Wochen früher als alle anderen. Zur Zeit läuft aber kein offener Betatest für dein Gerät. Schau einfach immer mal bei der Mi Community rein. Dort gibt es dann solche Seite wie diese hier (war für das Mi 9): https://c.mi.com/thread-3039972-1-0.html

    Welches Gerät hast du denn jetzt genau? Du schreibst RMN 8, also Redmi Note 8, aber dein Beitrag ist im Redmi 8 Forum und nicht im Redmi Note 8. Daher lieber noch mal nachgefragt.

    Xiaomi.eu Custom Rom. Die originalen sind alle gleich. Das Gerät entscheidet welcher Dialer kommt, nicht die Rom. Daher geht nur eine Custom Rom.

    Also ich kenne einen bei dem ich das Netzwerkkabel mindestens 2 Meter von der Außenwand des Hauses verlegen musste, weil er Angst hatte, dass die Geheimdienste sonst seinen Netzwerkverkehr abhören könnten. Ich kenne auch eine Person die in einem Ort den Internetausbau (Anbindung per Richtfunk) verhindern wollte wegen "noch mehr Strahlung". Der Stand dann am Waldweg mit weiteren Einwohnern und wollte den Weg zum geplanten Maststandort blockieren. Als wir weiter fahren wollten, wollte er die Polizei rufen - mit dem Handy :D und natürlich an der Stelle auch ohne Empfang. Das Dorf hatte weder Mobilfunk noch DSL.


    Aber so viel Blödsinn und Naivität habe ich lange nicht mehr gelesen. Danke für die Aufheiterung und allen anderen hier noch ein paar schöne Feiertage.

    Beim Mi 9 gab es dieses Problem Mitte letzten Jahres nach einem MIUI Update (auch MIUI 11). Wenn der Akku unter 40% gefallen war, schaltete sich das Gerät einfach aus. Kurz danach kam ein weiteres Update, was dieses Problem wieder behoben hatte. Vielleicht lag es auch an einem Update bei euch? Akku neu kalibieren hast du ja praktisch auch gehabt (war ja laut Statistik leer und dann wieder geladen.