mdkeil Mi-Padawan
  • Member since Apr 10th 2016
  • Last Activity:

Posts by mdkeil

    Das was du meinst mit dem "Entsperren", ist die Mi-Account-Sperre, wenn das Gerät in irgendeiner Art und Weise zurück gesetzt wird und noch ein Mi-Konto angemeldet ist und "Find Device bzw. Gerätesuche" aktiviert ist. Daher muss man sich zu Beginn mit den Account-Daten verifizieren, sonst bleibt das Gerät gesperrt und ist nicht nutzbar. Du hast natürlich recht, dass du mit deinem Account angemeldet warst, für den Unlock muss aber das Gerät mit dem Account über die Entwickleroptionen speziell verbunden werden, was über das normale Einloggen mit dem MI-Account hinweg geht.. es sind quasi zwei unterschiedliche Prozesse.


    Ich hoffe, ich konnte etwas Licht ins Dunkel bringen.

    Also ich glaube du bringst sehr viele Dinge durcheinander..


    Du hast gesagt, dass du das Handy gebraucht gekauft hast und dort bereits TWRP drauf war. Fakt ist, das also auch der Bootloader (BL) unlockt war! - Egal was du gem. Punkt C gemacht hast oder das Tool angezeigt hat, das Unlocken war auch jeden Fall nicht Bestandteil..

    Im Zuge dessen musste ich das Handy ja damit aktivieren.

    Nein.. der BL war von Anfang an offen und daher gab es auch kein weiteres "aktivieren".


    Die Fehlermeldung vom Unlock-Tool besagt, dass der verwendete (vermutlich deiner) MI-Account nicht mit dem Gerät verbunden ist.. Da du dies ja nie gemach hast, hast Du nun keine Möglichkeit mehr den BL erneut zu entsperren. Somit bringt Dir der Fastboot-Modus nichts und da du auch nicht in ein originales MI Recovery booten kannst, gibt es nur noch die Möglichkeit über den EDL-Mode das Gerät neu zu flashen.

    Du kannst den Bootloader nicht mehr entsperren, das du dafür ja in das System booten müsstest um in den Entwickleroptionen deinen MI-Account an das Gerät zu binden..

    Habe am 10.1. das letzte Mal beim Aufspielen einer ROM das Gerät entsperrt. Habe gelesen, dass man 7 Tage warten muss, aber gestern ging es nicht. Von einem Monat habe ich nichts gewusst.

    Das verstehe ich nicht.. der Bootloader war doch bereits offen!?.. oder hast du im Vorfeld auch deinen Mi-Account über die Entwickleroptionen an das Gerät gebunden?.

    Um die vermeintliche Verwirrung aufzuklären.. was zeigt denn das Mi-Unlock.Tool für einen Fehler an?

    Bei den aktuellen Geräten kommt man nur noch via TestPoint in den EDL-Mode, dazu muss da Gerät geöffnet werden. Ich denke mal du kommst nicht mehr in das Recovery (nach dem BL relock), da du TWRP drauf hast.. Hattest Du im Vorfeld den Bootloader selbst über den offiziellen Weg entsprerrt..? Wenn ja, einfach mit dem gleichen Mi-Account, den du an das Gerät gebunden hast, erneut die Entsprerrung über das Mi-Unlock-Tool anstoßen.. bedenke dabei aber, dass du wohlmöglich wieder eine Wartezeit absitzen musst und du nur einmal im Monat einen Bootloader entsperren kannst.

    Da ich noch nie einen Reperatur-Service oder ähnliches genutzt habe, kann ich dir über die Kosten und den Ablauf leider keine Infos geben.. wende dich am besten dafür an den technischen Support.

    Da ich mich mit einem Mi 9T Pro gerade in eine ähnliche Lage katapultiert hatte (hatte vor dem lock vergessen magisk zu deinstallieren), konnte ich via MiFlash Pro die bereits installierte Version über das Recovery sauber einspielen.. Gerät ließ sich anschließend wieder normal booten. Somit konnte ich die Möglichkeit direkt selbst verifizieren! ;)

    Das passiert leider, wenn man ein Custom Rom installiert hat und dann den BL lockt.. Kommst du noch ins Recovery?.. wenn ja eventuell versuchen via Mi Flash Pro die 12.1.3.0 Global zu flashen (Recovery Image).. sollte das nicht gehen, musst das Gerät ins Service Center oder du lässt es z.B. von "NikSalsa" über Teamviewer im EDL-MODUS flashen.. dafür muss aber das Gerät geöffnet werden und via Testpoint das Gerät in den EDL-MODUS gebracht werden.

    Also ich würde zuerst versuchen es auf Garantie tauschen zu lassen. Du bist aber auch beim Laden nicht auf das originale Ladegerät angewiesen, nachkaufen kann man es natürlich. Generell gehrt aber jedes Netzteil, was optimaler Weise mindestens Quick Charge 3 (33W) unterstützt.

    Ich würde via Vol+ und Power über das Recovery das Gerät zurücksetzen (wipe data) und neu ansetzen. In Verbindung mit Google-FamilyLink gibt es ja des öfteren Probleme.

    Dadurch das du im Recovery "wipe data" genutzt hast, sind natürlich auch alle deine Daten (die nicht irgendwo in der Cloud gesichert sind) gelöscht. Da dies aber auch nicht zum Erfolg geführt hat, ist ein Hardwaredefekt nicht auszuschließen.


    PS: wielange hast du denn gewartet? Gerade nach dem Rücksetzen kann der erste Boot ein wenig länger dauern, da der Nutzerspeicher neu verschlüsselt wird.

    Man kann hier nur hoffen, dass du dich an deine selbstvergebende PIN/Passwort erinnerst. Sollte dies nicht der Fall sein, solltest du hoffentlich eine Datensicherung haben bzw. die wichtigsten Daten in der Cloud haben.. Wenn ich mich recht erinnere hilft sonst nur noch das Gerät auf Werkseinstellungen (Wipe Data im Mi-Recovery) zurück zu setzen (was Google FRP aktiviert und alle Daten auf dem Gerät löscht) und das Gerät neu einzurichten..