dschigiwagi Mi-Reisbauer
  • Member since Sep 23rd 2016
  • Last Activity:

Posts by dschigiwagi

    Also, es hat tatsächlich geklappt. Akku war alle. Dann habe ich auf 60% geladen, gestartet und siehe da. Es ging wieder. Zumindest im zweiten Versuch. Beim ersten hat er noch irgendeinen Fehler angezeigt. Nochmals ausgeschaltet, gebootet und seit einer Stunde läuft es wieder.


    Was mich jetzt interessiert - was war das Problem? Muss ich irgendwas machen? Lohnt es sich auf MIUI 9 upzudaten? Ich habe momentan die Developer Rom drauf. Ist die anfälliger? Macht die Global Stable mehr Sinn? Oder einfach so lassen. Über den ein oder anderen Hinweis eurerseits würde ich mich freuen. Auch wenn ich erstmal happy bin, dass das Teil wieder funzt....

    Wie ging das mit dem Resurrection? Ist ja ne schlanke Datei mit knapp 400 MB. Wie wird das aufgespielt?


    Ein anderer Ansatz, den ich in einem anderen Thread gefunden habe, ist es, den Akku komplett leer zu machen und dann nochmals neu zu starten. Soll bei einigen geholfen haben. Das ist mein momentaner Ansatz, gerade lade ich und warte mal bis halb voll ist. Sieht auch ganz gut aus. Hat in den paar Minuten schon auf 8% geladen und die Batterieanzeige sieht auch normal aus. Plus ich kann mit dem Powerknopf wirklich den Bildschirm wieder schwarz machen.

    Im edl mode wird mein Handy vom miflash tool nicht erkannt. Nur im fastboot mode. Ich komme da zwar rein, aber nur im fastboot mode spring das tool an.


    Mein PC erkennt mein Handy zwar im Explorer, aber im Gerätemanager wird kein port angezeigt. Habe ich da einen Fehler mit den Qualcomm Treibern gemacht?


    Hab in einem weiteren Forum einen Tipp gefunden, wo es drum geht das Gerät aufzumachen:


    "Hatte jetzt ein Redmi 4 prime hier welches ich auch nur 900e angeschlossen bekommen habe. Musste es auseinanderbauen und auf dem mainboard 2 kontakte überbrücken, danach wurde es richtig im gerätemanager angezeigt und konnte geflashed werden."


    Kann es das sein. Habe heute abend dazu auch ein Video gesehen. Kann man beim 3s was kaputt machen, wenn man das backcover öffnet?

    Ich habe jetzt den halben Abend damit verbracht, mein Redmi 3s zu flashen. Ich habe mich strikt an die Vorgaben gehalten und bekomme den Fehler "critical partition flashing is not allowed" und es bricht ab.


    Mit den entsprechenden Tasten komme ich sowohl in den fastboot mode als auch in den edl-Modus rein. Aber egal was ich mache, es will nicht flashen. Mein Computer gibt zwar einen Ton von sich, der Explorer erkennt das 3s, aber ich komme in keinen Ordner.


    Darüberhinaus kann es eigentlich nicht sein, dass mein Gerät noch locked ist, weil ich kurz nach dem Kauf über das MiFlash Tool schon mal geflasht habe. Aber das ist nun mehr als ein Jahr her.


    Kann es sein, dass ich eine ältere Miui Version probieren muss, da (so habe ich gelesen) der edl mode ab Miui 8 Schwierigkeiten macht?


    Welchen Fehler mache ich? Ist so ein deep flash cable meine letzte Chance? Kann doch nicht sein, wenn ich in den fastboot mode und edl mode komme.

    Hallo zusammen, ich besitze ein Redmi 3s - mittlerweile schon seit ca. eineinhalb Jahren und bin eigentlich schwer zufrieden. Ich habe die Dev Rom drauf und letzten Montag nachmittag ging das Handy einfach aus (ohne Update vorher) und wollte wieder booten. Aber es kommt einfach nicht ins System rein. Es hängt im Bootvorgang, zeigt mir das Mi-Zeichen und unten "powered by android". Ich versuchte die Tage öfters wieder holt zu booten, aber wenn es mal in eine Art Homescreen kommt, dann zeigt es mir folgende Fehler:


    "Der Prozess com.android.system reagiert nicht" u.ä.


    Dank eines Telekommitarbeiters hatte ich unabhängig davon auch seit Freitag kein Telefon bzw. Internet, deswegen kommt die Anfrage jetzt erst.


    Was kann ich machen. Das Teil komplett neu flashen? Mit dem MiFlash Tool?


    Ich bin deswegen erst mal zögerlich, da ich auf dem internen Speicher vermutlich noch ein paar Bilder und andere Daten habe. Nichts super wichtiges, aber man will das Telefon ja auch nicht gleich wipen. Aus diesem Grund würde ich mir ein paar Tipps von euch wünschen.


    Sollte ich neu flashen müssen, eher die global stable oder wieder die dev rom?

    Hallo da draussen,


    ich habe seit geraumer Zeit ein Redmi 3s und stelle seit geraumer Zeit ein Problem fest, wenn ich ein Video filme. Es zeigt sich darin, dass der Ton eigentlich nicht wirklich aufgenommen wird. Beim Telefonieren ist es kein Problem, da kann ich ganz normal sprechen und höre auch alles. Aber wenn ich beispielsweise wie letzte Woche, als ich beim grandiosen New Model Army Konzert war, ein Video drehe, dann kommt der Ton kaum rüber. Es ist so als ob der Audio-Eingang defekt ist. Man hört zwar was aber es kommt wie in Wellen.


    Dann dachte ich, probiere doch mal die hochgelobte Google Kamera App (für mein Android 6.0.1/ sowohl ARM als auch ARM64 ausprobiert) aus. Gesagt, getan, über APK Mirror runtergeladen und installiert. Jetzt kommt noch ein weiterer Fehler hinzu, die App erkennt die Kamera bei Videos nicht. Bei Fotos ist das alles kein Thema, bei Videos kommt die Fehlermeldung "Kamerkafehler - Keine Verbindung zur Kamera möglich".
    Bei der vorinstallierten Kamera-App kann man Videos drehen...


    Ich bin über eure Hilfe bei den beiden Problemen dankbar.

    Ich habe heute versucht, die Karte über Windows (mit Adapter) zu formatieren. Aber sowohl die normale und die Schnellformatierung werden abgebrochen. Ich muss mich wohl damit abfinden, dass die Karte futsch ist.


    Jetzt habe ich mich mal umgeschaut - ich kann eine Micro SD bis 128 GB in mein Redmi 3s reintun. Aber da gibt es ja auch unterschiedliche Typen. Kann es sein, dass ich nur die normalen Micro-SDs und dass keine (!) SDHC und SDXC passen? Kurze Antwort wäre toll - bin da etwas "unbeleckt".

    Danke für die schnelle Antwort. Die Karte stoppt beim formatieren nach geschätzt 25 Prozent und zeigt dann einen Fehler a.


    Vermutlich muss ich mich damit abfinden, dass die Karte tatsächlich einen Macken hat. Ich probiere es noch einmal am PC und dann schauen wir weiter.


    Gesendet von meinem Redmi 3S mit Tapatalk

    Hallo da draussen,


    seit knapp einem halben Jahr bin ich stolzer Besitzer eines Redmi 3s. Die aktuellste MIUI-Version ist MIUI 8 Global Developer 7.1.12 Beta. Meine SD Karte ist eine 32GB von Samsung.


    Die wöchentlichen Updates fand ich anfangs ganz "interessant", da ich dies nicht gewohnt war so oft upzudaten, aber gut. Nun ist es mir bereits zum zweiten Male passiert, dass mir nach einem solchen Update ein Fehler der SD-Karte angezeigt wurde, mit dem Ergebnis, dass ich formatieren musste. D.h. dass die ganze SD-Karte platt gemacht wurde und alles wieder drauf geladen werden musste. Ich habe nur Musik und meine Fotos drauf, die sowieso regelmäßig über WLAN in die Cloud kommen.


    Nun aber meine Frage, an was liegt das, zwanzig mal geht es gut und zwei mal habe ich den Fehler.


    Ich bin offen für Hinweise und Vorschläge...


    Danke!

    Hi zusammen,


    ich biete hier die günstigen Einstiegskopfhörer von Xiaomi, die Piston Basic. Gekauft vor ein paar Monaten, aber sie können meinen AKG in ear einfach nicht das Wasser reichen. Sie sind quasi wie neu, vielleicht hatte ich sie 20 Minuten ausprobiert. Sie kommen mit originalverpackten Austausch-Ohr-Aufsätzen (nennt man das so?). Versendet als Warensendung, Zahlung gerne per Paypal Friends. Im Preis von 5,- Euro sind die Versankosten schon inclusive.


    Bei Fragen einfach eine kurze Mail.

    So, was für ein Wochenende.


    Freitag: Horror (siehe oben)
    Samstag: Ich habe festgestellt, dass wir einen 64bit fähigen Rechner haben, da musste ich jedoch erst via ISO ein Windows 10 64bit draufspielen.
    Sonntag: heute morgen dann das ganze Prozedere mit dem MiFlash, allerdings dauerte das ganze doch ziemlich lange, länger als 90 Minuten und wir waren im Schwarzwald bei meinen Eltern zum Essen eingeldaden, also den noch laufenden Laptop mit der Zwischenmeldung PROCESS hierstehen lassen


    Und dann? Abend ging gar nichts. Habe auf Power gedrückt und es passierte erst nichts. Dann irgendwann habe ich länger auf Power gedrückt (sicher 15 sec) und das mi.com kam wieder. Immerhin. Dann ging ewig nichts mehr und auch kein rotes LED beim Laden. Dann habe ich aus lauter Verzweiflung verschiedene Tasten gedrückt. Und als ich vol+ und vol- gleichzeitig gedrückt hatte, kam POWERED BY ANDROID und ich war gerettet.


    Ja, mein Miui 8 ist tatsächlich auf dem Gerät und ich bin euch allen wirklich sehr dankbar für eure Hinweise und Tipps. Alex, das mit dem 64bit System war super. Auch an die anderen mit dem emergency download mode war wichtig.


    Ich bin wieder da!