MathiasJ Mi-Padawan
  • Member since Oct 1st 2018
  • Last Activity:

Posts by MathiasJ

    da mein AG seit neuestem fordert, daß private Handies am Arbeitsplatz nichts verloren haben, habe ich mein MI8 6/256GB heute morgen

    kurzerhand abegeschaltet.

    Nun wollte ich es wieder einschalten, aber es geht da gar nichts mehr.

    Handy an Ladegerät gehängt, Handy tot....... ;(

    Ich habe da mehrere Ladegeräte ausprobiert, immer das gleiche Resultat.

    Gruß,

    Mathias

    Hallo zusammen,

    ich habe eine 2. SIM-Karte in meinem MI 8 installiert, die auch soweit funktioniert.

    Nun habe ich mal getestet, was passiert, wenn man die 2. SIM ausschaltet.

    Der Akkuverbrauch ist bombastisch. Innerhalb von 6 Stunden war der Akku von 100 auf 0. :(:thumbdown:

    Wer hat das gleiche Problem, bzw wer kennt eine Lösung? :kp:

    Gruß,

    Mathias

    Wie viele Geräte hängen bereits dran?

    So viel ich weiß kann man nur eine bestimmte Anzahl von Geräten je Hub nutzen.

    Vielleicht ist ja Dein Maximum an Geräten je Hub schon überschritten?

    So, es ist vollbracht.

    Hier die VIS meiner Pflanzen per IObroker und BLE-Adapter:



    Oben steht die Bodenfeuchtigkeit in Prozent,

    Unter der Nährstoffgehalt....

    Ein ursprünglich von Nokia-Mitarbeitern entwickeltes independent Mobil OS, das ein Gegengewicht zur Übermacht von Google darstellen sollte.

    vorallem ohne Datenkrake Google und Facebook.

    Ich überlasse das Spionieren lieber den Chinesen, wie Trump behauptet.

    Auch wenn man im Zeichen von Google Home, Alexa und Facebook wie ich auch anderer Meinung sein darf.

    zuerst braucht man einen 2. Einplatinen-PC wie einen Raspberry PI, Tinkerboard (S) Rock64 oder Rock PI.
    Dann installier man IObroker nach dieser Anleitung:
    IObroker installieren

    Der einzige Adapter, der installiert bleiben muß ist Admin.
    Dann wechselt man zur SSH und gibt folgendes ein:

    Im Master:

    cd /opt/iobroker
    sudo iobroker setup custom

    Dann erscheint folgendes:

    Type of objects DB [(f)ile, (c)ouch, (r)edis], default [file]: f
    Enter
    Host / Unix Socket of objects DB(file), default[127.0.0.1]:
    0.0.0.0 -Enter
    Port of objects DB(file), default[9001]:
    Enter
    Type of states DB [(f)file, (r)edis], default [file]: r
    Enter
    Host / Unix Socket of states DB (redis), default:
    0.0.0.0
    Port of states DB (redis), default[6379]:
    Enter
    Host name of this machine [raspi-sub-1]:
    Enter

    Im Slave:

    cd /opt/iobroker
    sudo iobroker setup custom

    Dann erscheint folgendes:

    Type of objects DB [(f)ile, (c)ouch, (r)edis], default [file]: f
    Enter
    Host / Unix Socket of objects DB(file), default[127.0.0.1]:
    IP-Adresse das Masters -Enter
    Port of objects DB(file), default[9001]:
    Enter
    Type of states DB [(f)file, (r)edis], default [file]: r
    Enter
    Host / Unix Socket of states DB (redis), default:
    IP-Adresse das Masters -Enter
    Port of states DB (redis), default[6379]:
    Enter
    Host name of this machine [raspi-sub-1]:
    Enter

    Wenn man dann beide, also Master und Slave neugestartet hat
    sudo reoot



    sieht man beide Hosts in der Info des Masters.
    Auf den Slave kann man dann nicht mehr zugreifen.
    Alle Adapter, die auf dem Slave installiert werden sollen, müssen über den Master (richtigen Host auswählen!) Installiert werden.



    [Blocked Image: https://www.android-hilfe.de/data/attachments/617/617548-fd35e14fa1660f6d5fb8cc8d609dea82.jpg]

    Ich habe einen Slave auf einem Raspberry PI 3 B+ installiert, über dem Master noch folgende Adapter:
    rpi
    BLE
    Admin.1

    Damit ich eine automatische Bewässerung verwirklichen kann.
    Die Pumpen werden über 2 Relais angesteuert, die an den GPIO's des Raspberry angeschlossen sind, nur um ein Beispiel aufzuzeigen.

    Es hat wohl wirklich an der Cloud gelegen. Seit gestern sind meine flower care wieder da.

    Macht aber nichts. Ich habe trotzdem jedes Teil lt MAC der richtigen Pflanze zugeordnet und mache weiter.....


    So eine IObroker Multihost eingerichtet, der Raspberry findet seinen Platz auf dem Balkon.

    Über die GPIO werden dann die Relais für die Wasserpumpen gesteuert.

    Außerdem bekomme ich eine Pushnachricht, wenn die Pflanzen Durst haben.

    Bei mir geht es weder so, noch so.

    habe penibel darauf geachtet, daß die Teile internationaler Natur sind.

    Jetzt muß ich erst mal Teil für Teil aus der Erde nehmen, reinigen und in einen Karton packen, damit ich weiß, welche MAC-Adresse in welcher Pflanze steckt.......

    Dann kann ich mich um die automatische Bewässerung kümmern.

    Ich bin nur beim Überlegen, ob es eine weitere IObroker-Installation mit BLE-Adapter und PI face-Adapter wird, oder wie hier

    https://tutorials-raspberrypi.…ewaechshaus-selber-bauen/

    und hier

    https://tutorials-raspberrypi.…i-pflanzensensor-openhab/

    beschrieben.