alf Mi-Padawan
  • Male
  • 42
  • from Köln
  • Member since Feb 13th 2011
  • Last Activity:

Posts by alf

    Jungs, jetzt mal Butter bei die Fische.


    Muss man wirklich die Suchfunktion benutzen um an die LED-Einstellungen zu kommen?
    Bei mein Milestone ging das einfach über Einstellungen/Persönlich/LED-Einstellungen.


    Würde mich ja jetzt wundern wenn das so versteckt wäre.


    Gruss
    Alf



    Sent from my GT-I9100 using Tapatalk

    Quote

    PS: die englische ROM funktioniert tadelos.


    Wer kann mir helfen?


    Hallo
    Echt, geht das jetzt mit der eng. Rom. Ich hab das schon ewig auf manuell. Großer Voteil: Zieht weniger am Akku. :)
    Ich werd heute Abend nach der Arbeit mal schauen ob ich da was machen kann.


    Gruss
    Alf
    Sent from my GT-I9100 using Tapatalk

    Jetzt verwirrst Du mich aber ein wenig. :wacko:
    Wenn Du GoSms benutzt, läuft ja dein Sms Gedöns über die GoSms App. Warum willst Du dann die Stock Sms App benutzen?




    Egal. Ich denke ich weiss warum die Stock Sms App nix mehr anzeigt nachdem GoSms drauf ist.
    Am Anfang wird man bei GoSms ja gefragt ob man die Benachrichtigung der Standard Sms App deaktivieren will



    und wenn man das macht gibts halt keine Benachrichtigung durch die Stock Sms App mehr!


    Ich weiss ja net ob man das in den Einstellungen nachträglich deaktivieren kann, aber wenn ja:
    Einfach wenn Du bei GoSms "silent" einstellst die Option deaktivieren und schon müsste die Stock Sms App wieder mitspielen.



    Edit:
    Bevor ich´s jetzt wieder vergesse :)
    Den Thread hattest Du im SG-S Bereich gepostet. :) Bist net der Erste 8)

    Hallo


    Hab den Thread mal in den SGS 2 Bereich verschoben ^^ 8)


    Zum Problem kann ich net viel sagen, ausser das bei mir die Sms alle normal angezeigt werden.
    Hast GoSms schonmal deinstalliert und probiert ob die Miui SMS App danach richtig funktioniert?



    Gruss
    Alf

    Den Thread von Wlack hab ich gelöscht.
    Ich denke der Thread hätte euch auch nicht geholfen.
    Wlack hat nämlich nur ne Vermutung geäussert und als Lösung ne nicht Miui Rom fürs Hd2 angeboten.
    Hilft euch ja nicht wirklich. :)


    Wenn ihr massive Netzprobleme habt, probiert doch mal nen Full Wipe samt Rom-Neuinstallation.
    Danach am besten direkt probieren ob mit dem Empfang alles klar ist und danach erst das Miui Backup einspielen.


    Gruss
    Alf

    Ist aber ziemlich viel Zulauf dort. :)
    Inzwischen sind´s 84.000 Burger.
    Wer soll sich den die alle anschauen. :pinch:
    Hab aber gleich mal die 40 voll gemacht ^^
    Eine Stimme mehr kann ja nix schaden :)

    Moin Slider


    Doof das die Zip auch nicht funktioniert. :(
    Wenn alle Stricke reissen kannst Du ja mit Root Explorer entweder die "vold.fstab" Datei tauschen oder von Hand ändern.
    Das wären so die letzten Mittel die mir einfallen würden.


    Ändern per Root Explorer geht so:
    - Root Explorer öffnen
    - Nach system/etc navigieren
    - mount r/w
    - vold.fstab lange drücken
    - Im Fenster dann "Im Texteditor öffnen" anklicken
    - Änderungen an der Datei vornehmen (Was zu ändern ist habe ich ja oben gepostet)
    - Datei speichern
    - Neustarten


    Gruss
    Alf

    Du kannst wenn du Sakashi Mod ROMS (und bitte NUR dann) diese Datei flashen( Über Recovery)
    Sie tauscht den internen und den externen Speicher komplett.
    Sogar wenn du in Einstellunen/System guckst steht da "Intern 32Gb"


    Installing aborted
    ging schonmal nit

    Hallo :)
    Sei mal froh das die Installation net funktioniert hat. :)
    Bei jedem Gerät gibts individuelle Befehle und mit dem "vold.fstab" aus der oben gelinkten Zip würde bei Dir bestimmt überhaupt keine Sd Karte mehr angezeigt.


    Das tauschen sollte aber von internen und externen Speicher sollte aber durchaus möglich sein.


    Ich hab mir mal die org. und gemoddete "vold.fstab" vom Sgs 2 angeschaut:


    Wie man sieht wurde nur "/external_sd" von external nach internal kopiert.


    Dasselbe hab ich jetzt auch mit der "vold.fstab" vom LG OS gemacht


    orginal:

    Code
    # Internal SD card
    dev_mount emmc /mnt/sdcard 9 /devices/platform/tegra-sdhci.3/mmc_host/mmc2
    
    
    
    
    # External SD card
    dev_mount sdcard /mnt/sdcard/_ExternalSD auto /devices/platform/tegra-sdhci.2/mmc_host/mmc1


    geändert.:

    Code
    # Internal SD card
    dev_mount emmc /mnt/sdcard/_ExternalSD 9 /devices/platform/tegra-sdhci.3/mmc_host/mmc2
    
    
    
    
    # External SD card
    dev_mount sdcard /mnt/sdcard auto /devices/platform/tegra-sdhci.2/mmc_host/mmc1


    Ich hab die Datei gleich mal in eine andere Zip gepackt und hoffe die Installation funktioniert nun beim Optimus Speed.


    Download hier:
    http://www.multiupload.com/AXIO4CXR7K


    Ausprobieren und Bescheid geben ob es auch funktioniert.


    Gruss
    Alf

    Probiert mal bitte diese Zip aus:
    http://www.multiupload.com/IJNQF1E82O


    Hab mal ne andere Zip benutzt vielleicht geht die ja. :)



    Edit:
    Root Explorer Methode:


    - Zip am Pc entpacken
    - System Ordner auf die Sd Karte schieben
    - Root Explorer starten
    - Die Apk´s, Jar´s und die Xml kopieren (Am besten immer nur aus einem Ordner :) )
    - In den /system Ordner wechseln und die Apk´s, Jar´s, xml in den passenden Ordner (app, framework, etc-permissions) reinkopieren
    - Überall noch Rechte/Permissions 644 oder rw,r,r vergeben
    - Neustarten, fertig

    Mensch Justify, ändere mal deine persönlichen Infos und die Signatur.
    Wollte schon schreiben das Du hier im falschen Thread bist. :)


    Empfehlen kann ich Dir leider nix.
    Hab noch nie das Modem (KH3, O2, NRW) geändert. Würde ich nur machen wenn ich massive Probleme mit Empfang oder Datenverbindung hätte. :)

    Ich hab kein Galaxy S und hoffentlich bekomm ich auch net das IMEI Problem. :) (Hab an SGS 2 8) )


    Hab aber mal schnell google angeworfen und folgendes gefunden:
    http://www.boerse.bz/hard-soft…mei-wiederherstellen.html



    Wär ja net schlecht wenn´s so einfach wäre. Also wenn einfach Stock Samsung Firmware flashen reichen würde.
    An Test ist es allemal Wert. :)
    Wenn das nicht funktioniert solltest Du mal bei Android-Hilfe.de vorbeischauen. Wenn´s da kein Thread zum Thema Efs/IMEI sichern und wiederherstellen gibt, fress ich ...... 8) ^^ :D


    Gruss
    Alf

    Ich kenn jetzt Trillian nicht aber SMS & What´s App Klingeltöne kannst doch einzeln einstellen.
    Schau mal hier:
    Hab ich gerade alle mal zum Spass geändert. :) Geht alles.


    Whats App:
    Sms:


    Du musst halt beim jeweiligen Popup "Musik" oder wie bei mir "Zedge" auswählen und deine Klingeltöne vergeben.


    Whats App:
    Sms: (Kommt über "Andere")

    Also das ist ein altes Problem. Gibts schon länger.
    Ich kenne keine Miui Version wo das funktioniert hat, allerdings muss ich sagen das ich 1. net der fleissigste What´s App User bin und 2. normalerweise nie meine Klingeltöne ändere.
    Das Problem kenne ich nur, weil es alle 2 Monate mal jemand gibt dem das auffällt und stört. :) Ist ein Problem der Rom und bisher gabs aus China kein Fix dafür.
    Mehr kann ich auch net dazu sagen.



    Ich bin ja dann ein Freund von Alternativen :)
    z.b:
    gewünschten Klingelton aus der Rom ziehen und auf die Sd Karte knallen. Dann über das Pop-up "Musik" auswählen und so den Klingelton ändern.


    Oder sich ne App installieren und nen anderen Klingelton downloaden und verwenden. Ich hab Zedge installiert und kann bei What´s App schön mein eigenen Klingelton reinknallen. :)





    Klar, ist das net das Optimale aber das Problem ist wie ich finde ein total Unbedeutendes. Das sag ich jetzt nicht nur weil mir Klingeltöne wurscht sind, sondern das ist ein Problem einer App. Dazu kein schwerwiegendes. Man kann halt net die System-Klingeltöne nutzen (ohne Umwege zumindest), ist ja jetzt net so als die App dabei an FC bekommen würden oder sonst irgendwie ein Problem hätte.
    Wenn das der Fall wäre, würde es bestimmt auch einen Fix aus China geben.



    Gruss
    Alf