max. Mi-Newbie
  • 38
  • Member since Dec 17th 2019
  • Last Activity:

Posts by max.

    Hallo zusammen,


    habe das Xiaomi Mi 9 t Pro seit ein paar Monaten und war bis jetzt super happy- habe jetzt aber das folgende Problem:


    Das Handy lief einwandfrei, bis ich es gestern Abend wie schon so oft aus meiner Hosentasche gezogen habe, und es auf einmal nur noch den schwarzen "start screen" mit dem MI Logo angezeigt hat (inkl einem android logo am fuße des bildschirms das nach ein paar sekunden auch erscheint - die drei "ladepunkte" bewegen sich aber nicht wie im fehlerfreien Betrieb üblich. Dieser Screen wiederholt sich dann wieder und wieder. "Ausschalten" sodass der Screen komplett schwarz bleibt geht nicht.

    Ich habe sowohl den fastboot modus (Power+ Volume Down) als auch den "WIpe Mode" (Power + Volume Up) probiert. Beides hat nicht geklappt, obwohl der Wipe erfolgreich durchgeführt werden konnte. Das Problem des unendlichen bootloops bleibt bestehen.

    Habe mich auch schon im Internet und in vers. Foren schlaugelesen und darauf hin auch die MI PC Suite auf meinem PC installiert - um das Handy vll so zu flashen/resetten etc.

    Das ausgeschaltete Handy mit der PC Suite zu verbinden klappt leider allerdings auch nicht. Weder über den nornalen Modus - da das Handy nicht erkannt wird, (wie auch wenn es aus und nicht in Aneroid als USB Device "auswählbar" ist). Noch über den Fastboot Modus der beim Flash Modus gewünscht wird.

    Habe keine Ideen mehr was ich jetzt sonst noch machen kann und im Internet finde ich dazu auch keine Fixes.

    Bin ziemlich ratlos & verzweifelt - einen Support o.ä gibt es ja in GER nicht und Geld zurück via Ebay (wo ich es beim xiaomigermany store gekauft habe wird wahrscheinlich auch scher bzw. langwierig. Habt ihr vll Tips für mich?

    Grüße

    Max