Vik0809 Mi-Newbie
  • 32
  • Member since Jan 1st 2020
  • Last Activity:

Posts by Vik0809

    Hallo Zusammen,

    ich weiß leider nicht, ob ich hier in der richtigen Unterkategorie gelandet bin. Bitte ggfs. verschieben.


    Seit kurzem (vermutlich seit dem letzten Systemupdate) wird mein Akku meines Xiaomi Mi A3 Handys (Modellname: M1906F9SH) nicht bzw. sehr langsam geladen.

    Bisher hatte ich nie Probleme mit dem Handy und auch der Akku war mittels Schnellladefunktion recht schnell aufgeladen.


    Aktuell zeigt es nach über 1 Stunde laden kein zusätzliches Prozent an und bleibt bei 5% stehen.

    Das Ladesymbol wird auch nur dann angezeigt, solange das Handy an ist. Selbst mit einem Schnellladekabel erscheint nur "wird langsam geladen".

    Das Handy ist erst ca. 3 Monate alt.


    Ich habe verschiedene Kabel getestet: das original mitgelieferte, UGreen Schnellladekabel und laden über USB-Schnittstelle. Bei allen das gleiche Ergebnis. Auch habe ich mehrere Steckdosen leider erfolglos getestet. Die Kontakte habe ich auch erfolglos gereinigt.


    Die App AccuBattery zeigt mir während des Ladens mit dem Schnellladekabel durchschnittlich nur 21 mA an. Über USB lädt es laut der App seltsamerweise etwas schneller mit immerhin 405 mA.


    Derzeit ist folgende Version installiert: Android-Version 9, Stand der Sicherheitsupdates 05.12.19, Kernel Version: 4.14.98-perf+ (10.12.19), Build Nummer PKQ1.190416.001.V10.3.13.0.PFQEUXM


    Habt ihr noch eine Idee was ich tun könnte, oder ist das ein Garantiefall?


    Vielen Dank im Voraus.