Redmi 3s bootet nicht mehr

  • Hallo zusammen, ich besitze ein Redmi 3s - mittlerweile schon seit ca. eineinhalb Jahren und bin eigentlich schwer zufrieden. Ich habe die Dev Rom drauf und letzten Montag nachmittag ging das Handy einfach aus (ohne Update vorher) und wollte wieder booten. Aber es kommt einfach nicht ins System rein. Es hängt im Bootvorgang, zeigt mir das Mi-Zeichen und unten "powered by android". Ich versuchte die Tage öfters wieder holt zu booten, aber wenn es mal in eine Art Homescreen kommt, dann zeigt es mir folgende Fehler:


    "Der Prozess com.android.system reagiert nicht" u.ä.


    Dank eines Telekommitarbeiters hatte ich unabhängig davon auch seit Freitag kein Telefon bzw. Internet, deswegen kommt die Anfrage jetzt erst.


    Was kann ich machen. Das Teil komplett neu flashen? Mit dem MiFlash Tool?


    Ich bin deswegen erst mal zögerlich, da ich auf dem internen Speicher vermutlich noch ein paar Bilder und andere Daten habe. Nichts super wichtiges, aber man will das Telefon ja auch nicht gleich wipen. Aus diesem Grund würde ich mir ein paar Tipps von euch wünschen.


    Sollte ich neu flashen müssen, eher die global stable oder wieder die dev rom?

  • Ich habe jetzt den halben Abend damit verbracht, mein Redmi 3s zu flashen. Ich habe mich strikt an die Vorgaben gehalten und bekomme den Fehler "critical partition flashing is not allowed" und es bricht ab.


    Mit den entsprechenden Tasten komme ich sowohl in den fastboot mode als auch in den edl-Modus rein. Aber egal was ich mache, es will nicht flashen. Mein Computer gibt zwar einen Ton von sich, der Explorer erkennt das 3s, aber ich komme in keinen Ordner.


    Darüberhinaus kann es eigentlich nicht sein, dass mein Gerät noch locked ist, weil ich kurz nach dem Kauf über das MiFlash Tool schon mal geflasht habe. Aber das ist nun mehr als ein Jahr her.


    Kann es sein, dass ich eine ältere Miui Version probieren muss, da (so habe ich gelesen) der edl mode ab Miui 8 Schwierigkeiten macht?


    Welchen Fehler mache ich? Ist so ein deep flash cable meine letzte Chance? Kann doch nicht sein, wenn ich in den fastboot mode und edl mode komme.

  • Im edl mode wird mein Handy vom miflash tool nicht erkannt. Nur im fastboot mode. Ich komme da zwar rein, aber nur im fastboot mode spring das tool an.


    Mein PC erkennt mein Handy zwar im Explorer, aber im Gerätemanager wird kein port angezeigt. Habe ich da einen Fehler mit den Qualcomm Treibern gemacht?


    Hab in einem weiteren Forum einen Tipp gefunden, wo es drum geht das Gerät aufzumachen:


    "Hatte jetzt ein Redmi 4 prime hier welches ich auch nur 900e angeschlossen bekommen habe. Musste es auseinanderbauen und auf dem mainboard 2 kontakte überbrücken, danach wurde es richtig im gerätemanager angezeigt und konnte geflashed werden."


    Kann es das sein. Habe heute abend dazu auch ein Video gesehen. Kann man beim 3s was kaputt machen, wenn man das backcover öffnet?

  • Das mit dem öffnen hatte ich dir später auch empfohlen. Man kann etwas kaputt machen, und zwar wenn man zu weit zieht... sobald das Cover locker ist, langsam entfernen! Es befindet sich noch ein Flexkabel für den Fingerprint-Sensor auf dem Cover.


    Versuche das mal, denn das DeepFlashCable funktioniert schon lange nicht mehr.

  • Wie ging das mit dem Resurrection? Ist ja ne schlanke Datei mit knapp 400 MB. Wie wird das aufgespielt?


    Ein anderer Ansatz, den ich in einem anderen Thread gefunden habe, ist es, den Akku komplett leer zu machen und dann nochmals neu zu starten. Soll bei einigen geholfen haben. Das ist mein momentaner Ansatz, gerade lade ich und warte mal bis halb voll ist. Sieht auch ganz gut aus. Hat in den paar Minuten schon auf 8% geladen und die Batterieanzeige sieht auch normal aus. Plus ich kann mit dem Powerknopf wirklich den Bildschirm wieder schwarz machen.

  • Also, es hat tatsächlich geklappt. Akku war alle. Dann habe ich auf 60% geladen, gestartet und siehe da. Es ging wieder. Zumindest im zweiten Versuch. Beim ersten hat er noch irgendeinen Fehler angezeigt. Nochmals ausgeschaltet, gebootet und seit einer Stunde läuft es wieder.


    Was mich jetzt interessiert - was war das Problem? Muss ich irgendwas machen? Lohnt es sich auf MIUI 9 upzudaten? Ich habe momentan die Developer Rom drauf. Ist die anfälliger? Macht die Global Stable mehr Sinn? Oder einfach so lassen. Über den ein oder anderen Hinweis eurerseits würde ich mich freuen. Auch wenn ich erstmal happy bin, dass das Teil wieder funzt....

  • Hierbei möchte ich nochmal erwähnen das man bevor man eine Custom ROM drauf prügelt erstmal sauber eine originale ROM per Fastboot flashen sollte!


    Hierfür gibt es eine gute Anleitung im FAQ!


    https://miui-germany.de/index.…ieren-offener-bootloader/