Yeelight Meteorit funktioniert nicht mehr!

  • Philmooo

    Changed the title of the thread from “Yeelight Meteorit” to “Yeelight Meteorit funktioniert nicht mehr!”.
  • Ich melde mich nochmal zurück. Wenn ich die Lampe mit meinem Lichtschalter aus schalte, geht sie nicht mehr an. Die Lampe muss für paar Stunden ausgeschaltet bleiben und dann funktioniert sie auf mysteriöse Weise wieder:/. Wenn ich den Schalter wieder betätige fängt das gleiche Spiel wieder von vorne an.

  • Anfangs ging das Einrichten ganz einfach, nach Reset sofort gefunden und in die Yeelight App eingebunden. Das Update was dann aufgespielt werden sollte, hing sich aber irgendwie auf... auch nach einer ganzen Weile (ca. 2-5 Minuten) blinkte die Lampe weiter vor sich hin. Die App-Anzeige blieb bei ca. 75% stehen und es tat sich nichts mehr. Habe dann die App abgebrochen und die Lampe, erst in der App gelöscht und dann wieder auf Werkseinstellungen zurückgesetzt.


    Nur als ich die Lampe dann wieder über die App suchen und einbinden wollte, war sie nicht erreichbar (in der Suche nicht auffindbar) :confusion-scratchheadblue:


    Auch nach mehreren Versuchen nicht ...


    Erst als ich die Lampe noch mal frisch resetet hatte und dann direkt über meine Handy-WLan-Suche die Yeelight-Lampe verbunden habe, dann in der App wieder auf die Suche gegangen bin, fand er auch die Lampe wieder. Dort wurde noch kurz abgefragt, ob diese Verbindung die Netzverbindung nutzen darf und danach war die Lampe wieder in der App verbunden.


    Auch die Einbindung über Yeelight mit meinen Google Lautsprechern funktioniert zwar gut aber die Probleme beim kurzzeitigen Ausschalten über einen normalen Wandschalter bringt das ganze allen Anschein nach, für eine Zeit lang durcheinander. Denn auch wenn die Lampe "normale" ihre letzten Einstellungen (Farbe und Intensität) aber sie erscheint trotzdem "Offline" in der App!


    Nach einer gewissen Zeit (muss noch mal schauen wie lange genau ... ), nach mehreren Minuten (oder Schaltvorgängen?) ist sie (bis jetzt) wieder online ...


    Im Netz habe ich Hinweise darauf gefunden, dass die interne Steuerung der Yeelight anscheint hier eine kleine Fehlprogramierung haben soll. Irgendwas mit den "Definition des Attributs"


    Die damit definiert, dass wenn die YeeLight-Lampe stromlos ist, sie dann auf "disconnected" steht (für das WLan Anbindung) und auch erst mal so stehen bleibt ... [hab das ehrlicherweise nicht ganz genau verstanden, da ich mich mit der echten Smarthomesteuerung über zB IO Broker nicht wirlich auskenne] ... aber es deutet Vieles auf diese kleine aber entscheidende Fehlprogrammierung hin.


    Somit muss man einfach auf ein weitere Update für die Lampe hoffen. Aber da dies relativ regelmäßig kommt, wird dieser Fehler hoffentlich bald "Geschichte" sein.

    Ansonsten einfach Geduld haben...


    Nachtrag: ein weiterer Tipp, der auch noch helfen kann (bei mir war an der Stelle das schon so richtig eingestellt):

    In der Fritz Box unter WLAN / Sicherheit den Punkt „diese Geräte dürfen miteinander kommunizieren“ einschalten. Standardmäßig ist dieser wohl oft ausgeschaltet.

    Dann die Lampe zurücksetzen und verbinden.