WLan-Verbindung zwischen Redmi note 8 pro und Nikon D500 Spiegelreflexkamera

  • Hallo zusammen,

    mein Name ist Peter, und ich bin seit einer Woche Besitzer eines Redmi note 8 pro und habe heute ein recht ärgerliches Problem an meinem neuen Handy bemerkt.

    Da ich selbst keine Lösung für das Problem finden kann, möchte ich mich hilfesuchend an die Communtity wenden.

    Neben anderen Anwendungen, möchte ich das Redmi note 8 pro auch wieder zur Fernsteuerung meiner Nikon D500 Kamera benutzen. Dazu wird das Smartphone über WLan mit der Kamera verbunden und ich kann normalerweise alle Funktionen der Kamera über das Display des Handys steuern. Das hat mit meinem älteren Honor 6x Smartphone und mit meinem Huawei Tablet in der Vergangenheit immer hervorragend und ohne Verzögerungen funktioniert.

    Als ich es jetzt allerdings mit meinem neuen Xiaomi-Gerät ausprobiert habe, wurde mir das Live-Bild leider nur mit ca. 5-8 Sekunden Verspätung und insgesamt nur sehr ruckelig auf dem Handydisplay angezeigt. Von einem "Livebild" konnte man bei diesen zeitlichen Verzögerungen wirklich nicht mehr sprechen. Darauf hin habe ich es noch einmal mit dem Honor 6x und mit dem Tablet ausprobiert und alles lief wieder völlig fehlerfrei und "LIve".

    Ich habe dann nochmals das Xiaomi Redmi note 8 pro mit der Kamera verbunden und musste feststellen, dass es mit diesem Gerät einfach nicht klappen will. Als Nächstes habe ich die WLan-Verbindung zurückgesetzt und alle sichtbaren Einstellungen kontrolliert. Leider blieben bis jetzt alle Maßnahmen erfolglos und ich weiß keinen Rat mehr, wie ich die Verbindung zwischen der Kamera und dem Note 8 pro tatsächlich noch zu einer "Live-Übertragung" bekommen könnte. Wer gerne fotografiert wird verstehen, dass man mit einer zeitlichen Auslöseverzögerung von über 5 Sekunden keine vernünftigen Fotos mehr machen kann.

    Das Redmi note 8 pro hat mir eigentlich sehr gut gefallen und ich möchte es auch gerne weiterhin behalten, aber mit einem solchen Manko ist das Gerät für meine Anwendungswünsche leider unbrauchbar.

    Natürlich wäre es möglich, dass ich für diesen Zweck weiterhin das Honor 6x behalte, aber das ist ja eigentlich nicht der Sinn meiner "Neuanschaffung" gewesen.


    Gibt es im Kreise dieses Forums vielleicht jemanden, der eine Lösung für dieses ärgerliche Problem kennt? Eventuell liegt es ja nur an einer Einstellung, die ich vornehmen muss, denn um mit dem Handy im Internet zu surfen läuft das WLan einwandfrei. Lediglich die Verbindung zwischen Kamera und Handy macht diese Schwierigkeiten.


    Für Lösungsansätze wäre ich sehr dankbar und würde mich sehr darüber freuen.


    Einen Gruß vom Niederrhein,

    Peter

  • Hm leider fällt mir da nichts ein wen die Verbindung an sich Stabil ist. Gibt da keine Einstellung das direkt zu beschleunigen.

    Lösung könnte die verwendete App sein wahrscheinlich läuft auf deinen anderen Geräten eine andere Version ansonsten bleibt nur irgendein Problem im WLAN Protokoll der beiden da könnte man nur auf ein Update hoffen.


    Ansonsten keine Idee sorry außer mal den Standort wechseln ist zwar unwahrscheinlich aber manchmal ist es ein 3tes gerät das dazwischen Funkt und Probleme macht

  • Ich habe zwar eine Canon und ein Mi 9T bei mir hängt die Live Wiedergabe aber auch alle paar Sekunden. Interessanter Weise habe ich das Problem auch mit meinem neuen Ipad, vorher lief alles ohne Probleme. Ich werde es auch noch einmal mit anderen Geräte testen.

  • Ich habe eine Fuji X-T10 und keine Probleme mit dem Live-Bild und der Steuerung. Das einzige was nervt, ist kurz Nach Verbindung die Meldung "Dieses WLAN hat kein Internet", bei der man schnell bestätigen muss, dass man im WLAN bleiben möchte. Haben deine anderen Geräte (wo es funktioniert) auch Android 10? Vielleicht hat Nikon noch kein Update heraus gebracht. Von Fuji kam auch erst vor kurzem eine Aktualisierung.

  • Uiih, klasse, mit so vielen Antworten hatte ich gar nicht gerechnet. Schon jetzt mein Dank an alle.

    Mit den Antwirten gehe ich mal der Reihe nach durch:


    @ Audipower: Den Standort habe ich mit gewechselt, aber leider blieb der Erfolg aus. Ich konnte die Geräte auch draussen im Garten verbinden, doch das Ergebnis blieb dasselbe. Das es an der App liegen könnte, glaube ich weniger, denn ich habe inzwischen 4 verschiedene Geräte ausprobiert und nur bei dem Xiaomi treten diese Fehler auf. Die App-Versionen sind auf allen Geräten gleich.


    @ Builder9807: Es ist schön zu lesen, dass ich nicht als Einziger diese Probleme habe. Das gibt mir die Hoffnung, dass man vielleicht in absehbarer Zeit eine zufriedenstellende Lösung finden wird.


    @ Thunder43: Die WLan-Link-Geschwindigkeit zeigt mir 72Mbps an. Also scheint es nicht an der Verbindung zwischen den beiden Geräten zu liegen. Der Tipp war schonmal hilfreich. Des Weiteren habe ich mir die Betriebssystemversionen mal genauer angeschaut und festgestellt, dass bei den funktionierenden Geräte die Android-Versionen 7, 8 und 9 verwendet werden. Lediglich auf dem Redmi note 8 pro ist Android 10 installiert, was mich zu dem Schluss bringt, dass dort der "Hase begraben" sein könnte. Diese Lösung erscheint mir am Wahrscheinlichsten zu sein und ich werde mich am besten mal an die Autoren der Foto-App´s wenden. Vielleicht können die ja den Fehler über ein Update beheben.


    Super, da habe ich mit eurer Unterstützung wenigstens einen Ansatzpunkt gefunden und vielleicht ist es mit der Hilfe der Programmierer möglich, dass man die entsprechenden App´s über ein nachgeschobenes Update weiterhin verwenden kann.


    Besten Dank an alle, die mir hier geantwortet haben.


    Gruß Peter

  • Nixus
    Achso Updates gibt es bei Canon einmal im Jahr, wenn überhaupt...

    Jaja, überall das Gleiche. Das letzte Update für meine Nikon gab es im April 2019. Ich habe mal den Autor von Camera Conect & Control angeschrieben, der reagierte in der ersten Antwort recht verständnislos.Jetzt will ich mal ein kleines Video aufnehmen, in dem die verzögerte Reaktion der App zu sehen ist und ihm zuschicken. Vielleicht findet er ja anhand des Video´s etwas heraus.

  • Die bekleckern sich alle nicht mit Ruhm. Auch die Fernbedienung von Nikon stammt aus dem Frühling letzten Jahres. Aus diesem Grunde benutze ich schon seit langer Zeit die beiden App´s "Camera Connect & Control" und "qDSLRDashboard". Leider funktionieren auf dem Xiaomi beide App´s nicht mehr einwandfrei bzw. sind von der Funktionalität her unbrauchbar. Das würde jetzt bedeuten, dass ich immer noch ein weiteres Gerät mit ins "Outback" nehmen müsste, wenn ich z.B. Fotos in der freien Natur ferngesteuert aufnehmen möchte. Tolles, digitales Zeitalter ;-(

  • Hallo zusammen und guten Morgen.

    Ich möchte hier nun mal schnell die Lösung des Problems verraten.

    Nachdem ich gestern mit dem Autor der benutzten App, "Camera Connect & Control" bis in den späten Abend etliche Mail´s ausgetauscht habe, kam dann heute Morgen von der Programmiererseite die Lösung.

    Wenn man nämlich das Handy in den Flugmodus schaltet und es danach über das WLan mit der Kamera verbindet, ist die sekundenlange Verzögerung zwischen den beiden Geräten nicht mehr vorhanden. Die Bewegungen der Kamera werden in der Liveview-Ansicht flüssig auf dem Handydisplay nachvollzogen. Umschaltungen an der Kamera werden augenblicklich auf dem Handy angezeigt und die Fokussierung kann zeitgenau und per Fingertip auf dem Handydisplay durchgeführt werden.

    Warum es jetzt mit dem Flugmodus zusammen hängt, kann ich nicht beantworten, aber ich bin jetzt soweit zufrieden und kann mit der App wieder arbeiten.

    Vielleicht hilft es ja auch anderen hier im Forum.


    Bis denn mal,

    Peter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!