Redmi Note 3 Pro Bootet 30Minuten/hängt bei Mi Logo

  • Ich hab ein Problem mit meinem Redmi Note 3 Pro (das mit dem Snapdragon und nicht dem MTK falls die Frage kommt)

    Letzte Woche wollte ich es abends neu starten. Ich schaltete es aus und wollte es neu wieder einschalten. Das Miui Logo kam der Ladebalken im unteren Bereich verschwand nach einiger Zeit und nichts passierte… Nach ca. 5 Minuten versuchte ich das Handy auszuschalten.

    Allerdings startete es dann von selber jedes mal neu und alles begann von vorne.

    Versuche ich in den Fastboot zu kommen sehe ich zwar das Bild mit dem Häschen das an einem Spielzeugroboter schraubt aber nichts passiert.

    Gehe ich ins Recovery kann ich das Handy komplett ausschalten. Wenn ich es dann wieder starte passiert das selbe wieder.

    Irgendwann hat er dann irgend ein Update installiert von dem ich bis heute nicht weiß woher es kommt. Ich hab das Handy zuvor normal benutzt nichts runter geladen geflasht oder sonst was gemacht.

    Allerdings wurde es dann auch nicht besser.

    Ich hab es dann mit dem Miui Logo einfach mal liegen lassen und nach einer halben Stunde ging es wieder.

    Während dessen hab ich den Fehler gegoogelt aber nichts gefunden (außer zwei drei Inder auf Youtube die mir irgendwelche Dateien von nicht offiziellen Seiten zum Download vorschlugen)


    Seitdem hab ich das Handy nicht mehr neu gestartet. Bis Heute. Diesmal ohne komisches Update aber wieder hat das booten ca. 30 Minuten gedauert


    Ach ja. Es Leuchten keine LEDs während dem Booten und es ist egal ob Sim und SD Karte dabei drin sind oder nicht.


    Ich hatte jetzt schon über ein Update auf Miui 9 nachgedacht. Da ich aber Angst habe das es wegen dem Fehler gar nicht mehr geht frag ich hier erst mal ganz lieb um Hilfe.


    Kennt jemand von euch dieses Problem und eine Lösung dazu?


    Anroidversion ist: 6.0.1 MMB29M

    MIUI-Version ist: 8.5 Stable

  • Anroidversion ist: 6.0.1 MMB29M

    MIUI-Version ist: 8.5 Stable

    Welche Version hast du „genau“ also wie heißt die genau MIUI Version.

    Du könntest das Gerät auch einfach mal auf Werkseinstellungen zurücksetzten.

  • Das ist keine offizielle MIUI ROM, wenn du noch nie was damit gemacht hast... solltest du erstmal eine originale MIUI ROM installieren, wie das geht wird dir hier erklärt: http://bit.ly/2wHs595


    Und das wäre die Datei die du mit der oberen Anleitung installieren musst: http://bit.ly/2KrWKJc

  • wie gesagt das Gerät lief bis letzte Woche einwandfrei.

    Das kann auch gut sein, allerdings sind diese „ShopROMs“ eine tickende Zeitbombe.

  • Das ist keine Shop Rom


    kurzes Update: Nach dem ich dann gestern während wir hier am schreiben waren auf Werkseinstellungen zurück gestellt hatte ging es bis jetzt wieder. Nun lädt er wieder ewig.


    Ich werde nun erst mal ein Systemupdate durchführen.




    Ich glaube ich sollte hier mal aufklären was es mit der Rom auf sich hat da ich gestern Abend selber etwas verwirrt war.


    Ich hab das Handy vor etwa einem Jahr gekauft und damals von einem guten Freund von der Shop Rom entfernen lassen und damals mit einer Miui 7 Version benutzt. Im Sommer haben wir dann auf die Version geupdatet die du ja kennst. Diese lief dann perfekt bis eben jetzt.


    Nach deiner Aussage gestern Abend hab ich ihn heute Vormittag angeschrieben und gefragt was damit gemeint ist.

    Seine Aussage;: Das wäre die von xiaomi,eu. Sind im Prinzip gleich nur das dort die Übersetzung besser wäre.


    Ich habe nun zwei Roms zur Auswahl. Deine mit dem Dateinamen:


    kenzo_global_images_V9.5.3.0.MHOMIFA_20180405.0000.00_6.0_global_7b6353b764.tgz


    oder seine


    xiaomi.eu_multi_HMNote3Pro_V9.5.2.0.MHOCNFA_v9-6.0.zip

    ist bis auf die 0,1 Versionsunterschied gleich oder... und wie ist das mit den Übersetzungen.???


    Bin ehrlich gesagt mehr verwirrt als alles andere.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Fisch ()

  • Moment! Woran seht ihr, dass es sich um ein Shop Rom handelt?

    Das ist doch ein Xiaomi.eu Rom. Dann sollte doch der Bootloader offen und eine Custom Recovery installiert sein?

    Würde die Sache nämlich vereinfachen, weil du dann mit MiFlash ein Original Fastboot Rom flashen kannst!


    Was zeigt dir die Recovery denn an? Steht da irgendwas von "TWRP"?

  • ja die zeigt es an. Und ich kann das Handy wenn es in der bootschleife ist auch nur über das TWRP aussschalten probier ich es über den Knopf geht es sofort wieder an.


    Ja der Bootloader ist offen

  • Ja der Bootloader ist offen

    Dann installiere doch mal eine original Global ROM.

  • Dann installiere doch mal eine original Global ROM.

    Frage: Was ist genau der Unterschied zwischen einer orignal global und der von xiaomi.eu (außer die angeblich bessere Übersetzung)


    Ich werde das angehen sobald es geht. Im moment muss ich warten bis es gebootet hat damit ich mir vorher noch eine Sicherung machen kann.


    Fietze


    Danke wenn dann bleibe ich bei einer Miui Version Ob Global oder EU versuche ich gerad rauszufinden


    Lineage mag ich ehrlich gesagt nicht und sonst mal schauen.

  • Was der unterschied ist? Na das eine ist offiziell und die andere ist eine stark modifiziert Version. Sieht man ja, was man davon hat :) Zum anderen geben wir hier auch eigentlich kein Support für CustomROMs, da man sich bei solchen Fragen eher an das Forum wenden sollte von wo man die ROM hat.

  • Was der unterschied ist? Na das eine ist offiziell und die andere ist eine stark modifiziert Version. Sieht man ja, was man davon hat :) Zum anderen geben wir hier auch eigentlich kein Support für CustomROMs, da man sich bei solchen Fragen eher an das Forum wenden sollte von wo man die ROM hat.

    Ah ok... für mich war das bis vor paar Minuten nicht mal ne Custom rom da hätte ich eher Lineage oder sowas gedacht

  • Vielleicht am besten, ein Original drauf zu machen?

    Das mit der Firmware kannst du vergessen, gilt m. W. nur für mein RMN4.


    Wenn du ein Fastboot Rom per MiFlash drauf machst, achte darauf den Bootloader offen zu lassen.

    MiFlash bietet m. W. diese Option auch an.

  • Vielleicht am besten, ein Original drauf zu machen?

    Das mit der Firmware kannst du vergessen, gilt m. W. nur für mein RMN4.


    Wenn du ein Fastboot Rom per MiFlash drauf machst, achte darauf den Bootloader offen zu lassen.

    MiFlash bietet m. W. diese Option auch an.

    Du meinst einfach über die Recovery auf die offizielle von Alex updaten?

    Denke auch das es das beste ist. Im Moment muss ich warten bis es gebootet hat um meine letzte Sicherung zu machen

    Das mit der Firmware versteh ich grade nicht ganz


    MiFlash braucht Windows wenn ich das richtig erkannt habe... Hab ehrlich gesagt keine Lust heute noch nen Windows PC aufzusetzen. Hoffe daher das es mit dem Update getan ist.


    Ich trau mich ja fast nicht zu fragen.. aber was ist denn jetzt ein Fastbootrom (ich kann bei der jetzigen auch ein Fastboot aufrufen aber da passiert nichts ausser das ich das Hässchen mit dem Roboter sehe)




    So ich war zwischenzeitlich mal kurz weg und nichts hat sich getan. Ich würde nun gerne das Update durchführen.

    Allerdings möchte ich meine letzten Daten noch sichern. Die Dateien und Bilder hatte ich schon gesichert. Nun geht es noch um diverse Einstellungen und z.B. Spielstände die lokal gesichert sind.

    Gestern bei Auf Werksteinstellungen zurück setzen hatte ich es mit der internen Software von Miui gemacht. Problem ist das dann viele Apps nicht mehr gingen selbst wenn man sie nochmal komplett deinstalliert hatte und wieder installiert. Normalerweise würde ich Titaniumbackup nutzen da ich aber das Handy nicht gebootet bekommen (bevor jetzt jemand anfängt zu schreien wegen root nein es war bis vor ner Stunde ungerootet)

    Frage: Kann ich die eine ähnlich funktionierende Sicherung übers TWRP durchführen und wenn ja welche Haken muss ich setzen (hab schon gesehen das es da was mit Sichern und Wiederherstellen gibt)

    Oder kann ich nach einem Update auf Version 9 im Notfall auch noch auf das Miui Backup von gestern Abend zugreifen?


    Achso eine kleine Änderung gibt es. Gestern verschwand noch der Ladebalken und nach ner halben Stunde war das System wieder da. Jetzt lädt der Ladebalken dauerhaft.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Fisch ()